<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl | Shweta Pandit</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/singer-shweta-pandit-husband-ivano-fucci-blessed-with-a-baby-girl/33015/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/singer-shweta-pandit-husband-ivano-fucci-blessed-with-a-baby-girl/33015/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2020/04/28/903992-shwetapandit-ivanofucci-babygirl.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="Bollywood singer Shweta
Pandit welcomed a baby girl with husband Ivano Fucci in Italy during
coronavirus crisis." />
<meta name="description" content="Bollywood singer Shweta
Pandit welcomed a baby girl with husband Ivano Fucci in Italy during
coronavirus crisis." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl">
<meta name="twitter:description" content="Bollywood singer Shweta
Pandit welcomed a baby girl with husband Ivano Fucci in Italy during
coronavirus crisis.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2020/04/28/903992-shwetapandit-ivanofucci-babygirl.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=dc8d51d30c51934250f4cf361f1a4158&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/shweta-pandit.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Shweta Pandit</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=dc8d51d30c51934250f4cf361f1a4158&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Tuesday, 28th April 2020,23:04 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2020/04/28/903992-shwetapandit-ivanofucci-babygirl.jpg" title="Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/33015.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>Bollywood singer Shweta
Pandit welcomed a baby girl with husband Ivano Fucci in Italy during
coronavirus crisis. The baby girl was born on February 8, 2020. She had shared
a throwback video from gender reveal party where the expected mommy flaunted
her baby bump. The couple named their bundle of joy Izana. </p>
<p>Talking about the name, Shweta told Bombay Times, "We’ve named her
Izana, a name given as a title to the kind and compassionate monarchs in
Ethiopia, and it means 'most powerful'".</p>
<p>When asked why they hide about the baby’s arrival, the
singer replied, "It didn’t feel right to share our happiest news when
everything around us was so difficult. The COVID-19 crisis in Italy was worse
than it is in India currently. But now that the lockdown here is almost getting
lifted, Ivano and I decided to share our happiness."</p>
<p>Shweta is away from her family and is taking care of her
child with her husband. She went on to say that she is constantly in touch with
them via video calls. The singer shared, "The most challenging part is
staying away from my own family through pregnancy and delivery. I never thought
that I’d be able to take care of a newborn, but I’ve surprised myself. I’m
learning a lot from my mother through video calls. My dadu (Sangeet Martand
Pandit Jasraj), too, calls me every day to check on us and see Izana."</p>
<a href='//www.bollywoodmantra.com/celebrity/shweta-pandit/' title='Shweta Pandit' class='article_display_tag' data-id='shweta-pandit' id='article_tag_data_shweta-pandit' style='display: inline-block;'><strong>Shweta Pandit</strong></a> tied the knot with the Italian
filmmaker Ivano Fucci in 2016.&nbsp; &nbsp; 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_459218" data-id="459218">
<a href="javascript:void(0);" onclick="tag_widget('459218','shweta-pandit-at-water-kingdom-2012','Shweta Pandit At Water Ki...','false','33015');">Shweta Pandit At Water Ki...</a></li>
<li id="wtag_li_1944" data-id="1944">
<a href="javascript:void(0);" onclick="tag_widget('1944','shweta-pandit','Shweta Pandit','show','33015');">Shweta Pandit</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_459218'>
<li><a href="https://www.bollywoodmantra.com/picture/shweta-pandit-at-water-kingdom-2012/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/shweta-pandit-at-water-kingdom-2012/thumb100/shweta-pandit__459218.JPG" title="Shweta Pandit at Water Kingdom 2012" alt="Shweta Pandit at Water Kingdom 2012" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Shweta Pandit at Water Kingdom 2012</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/shweta-pandit-at-water-kingdom-2012-2/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/shweta-pandit-at-water-kingdom-2012/thumb100/shweta-pandit__459220.JPG" title="Shweta Pandit at Water Kingdom 2012" alt="Shweta Pandit at Water Kingdom 2012" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Shweta Pandit at Water Kingdom 2012</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/shweta-pandit-at-water-kingdom-2012-4/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/shweta-pandit-at-water-kingdom-2012/thumb100/shweta-pandit__459222.JPG" title="Shweta Pandit at Water Kingdom 2012" alt="Shweta Pandit at Water Kingdom 2012" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Shweta Pandit at Water Kingdom 2012</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/shweta-pandit-at-water-kingdom-2012-6/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/shweta-pandit-at-water-kingdom-2012/thumb100/shweta-pandit__459224.JPG" title="Shweta Pandit at Water Kingdom 2012" alt="Shweta Pandit at Water Kingdom 2012" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Shweta Pandit at Water Kingdom 2012</span></a></li> <a href="/picture/shweta-pandit-at-water-kingdom-2012/" class="orange-link pull-right" title="Latest Bollywood News">More Shweta Pandit at Water Kingdom 2012</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_shweta-pandit" data-id="shweta-pandit" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/shweta-pandit/" title="Shweta Pandit"><i class="icon-tag icon-tag-plus"></i>Shweta Pandit</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/singer-shweta-pandit-husband-ivano-fucci-blessed-with-a-baby-girl/33015/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/salman-khan-launch-armaan-malik-debut-music-album-9/"><img src="https://i.bollywoodmantra.com/albums/events/music-launch/salman-khan-launch-armaan-malik-debut-music-album/thumb100/aditi-singh-sharma_salim-merchant_salman-khan_armaan-malik_alka-yagnik_poonam-dhillon_shweta-pandit__709808.JPG" title="Salman Khan launch Armaan Malik debut Music Album" alt="Salman Khan launch Armaan Malik debut Music Album" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Salman Khan launch Armaan Malik debut Music Album</span></a></li><li><a href="/picture/richa-sharma-s-birthday-bash-19/"><img src="https://i.bollywoodmantra.com/albums/events/parties/richa-sharmas-birthday-bash/thumb100/adnan-sami_shweta-pandit___50084.jpg" title="Richa sharma's Birthday Bash" alt="Richa sharma's Birthday Bash" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Richa sharma's Birthday Bash</span></a></li><li><a href="/picture/bobby-deol-at-spa-launch/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bobby-deol-at-spa-launch/thumb100/shweta-pandit___86863.JPG" title="Bobby Deol at Spa Launch" alt="Bobby Deol at Spa Launch" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Bobby Deol at Spa Launch</span></a></li><li><a href="/picture/music-album-launch-of-farida-17/"><img src="https://i.bollywoodmantra.com/albums/events/music-launch/music-album-launch-of-farida/thumb100/shweta-pandit_aditya-thackeray__587875.JPG" title="Music Album Launch of 'Farida'" alt="Music Album Launch of 'Farida'" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Music Album Launch of 'Farida'</span></a></li><li><a href="/picture/dahi-handi-of-sachin-ahir-29/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/dahi-handi-of-sachin-ahir/thumb100/shweta-pandit___48463.jpg" title="Dahi Handi of Sachin Ahir" alt="Dahi Handi of Sachin Ahir" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Dahi Handi of Sachin Ahir</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/i-have-been-locked-down-in-my-home-in-italy-singer-shweta-pandit/32863/" title="I have been locked down in my home in Italy, singer Shweta Pandit">I have been locked down in my home in Italy, singer Shweta Pandit</a></li><li><a href="/news/singer-shweta-pandit-accuses-anu-malik-of-sexual-misconduct/30093/" title="Singer Shweta Pandit accuses Anu Malik of sexual misconduct">Singer Shweta Pandit accuses Anu Malik of sexual misconduct</a></li><li><a href="/news/singer-actress-shweta-pandit-weds-italian-boyfriend/22774/" title="Singer-actress Shweta Pandit weds Italian boyfriend">Singer-actress Shweta Pandit weds Italian boyfriend</a></li><li><a href="/news/bollywood-singer-shweta-pandit-weds-italian-boyfriend/23169/" title="Bollywood singer Shweta Pandit weds Italian boyfriend">Bollywood singer Shweta Pandit weds Italian boyfriend</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/news/irrfan-khan-remains-critical-spokesperson-refutes-death-rumour/33014/" title="Irrfan Khan remains critical, spokesperson refutes death rumour">
<img src="http://i.bollywoodmantra.com/albums/events/miscellaneous/trailor-launch-of-saheb-biwi-aur-gangster-returns/thumb100/irfan-khan__554260.JPG" alt="https://www.bollywoodmantra.com/news/irrfan-khan-remains-critical-spokesperson-refutes-death-rumour/33014/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/irrfan-khan-remains-critical-spokesperson-refutes-death-rumour/33014/" title="Irrfan Khan remains critical, spokesperson refutes death rumour" class="item-title">Irrfan Khan remains </a></li><li>
<a href="https://www.bollywoodmantra.com/news/irrfan-khan-passes-away-at-54-in-mumbai/33016/" title="Irrfan Khan passes away at 53 in Mumbai">
<img src="https://i.bollywoodmantra.com/albums/events/press-conference/d-day-movie-press-conference/thumb100/irfan-khan__615321.jpg" alt="https://www.bollywoodmantra.com/news/irrfan-khan-passes-away-at-54-in-mumbai/33016/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/irrfan-khan-passes-away-at-54-in-mumbai/33016/" title="Irrfan Khan passes away at 53 in Mumbai" class="item-title">Irrfan Khan passes a</a></li><li>
<a href="https://www.bollywoodmantra.com/news/ridhi-dogra-opens-up-on-divorce-from-husband-raqesh-bapat/33013/" title="Ridhi Dogra opens up on divorce from husband Raqesh Bapat">
<img src="https://i.bollywoodmantra.com/news/2020/04/28/903885-raqeshbapat-ridhidogra-divorce.jpg" alt="https://www.bollywoodmantra.com/news/ridhi-dogra-opens-up-on-divorce-from-husband-raqesh-bapat/33013/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/ridhi-dogra-opens-up-on-divorce-from-husband-raqesh-bapat/33013/" title="Ridhi Dogra opens up on divorce from husband Raqesh Bapat" class="item-title">Ridhi Dogra opens up</a></li><li>
<a href="https://www.bollywoodmantra.com/news/abhishek-bachchan-gives-rs-1-lakh-to-farahs-daughter-anyas-sketch/33012/" title="Abhishek Bachchan gives Rs 1 Lakh to Farah's daughter Anya's sketch">
<img src="https://i.bollywoodmantra.com/news/2020/04/28/9693a6b83560319d44145390d905c6d5.jpg" alt="https://www.bollywoodmantra.com/news/abhishek-bachchan-gives-rs-1-lakh-to-farahs-daughter-anyas-sketch/33012/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/abhishek-bachchan-gives-rs-1-lakh-to-farahs-daughter-anyas-sketch/33012/" title="Abhishek Bachchan gives Rs 1 Lakh to Farah's daughter Anya's sketch" class="item-title">Abhishek Bachchan gi</a></li><li>
<a href="https://www.bollywoodmantra.com/news/irrfan-khan-admitted-to-the-icu-of-mumbai-kokilaben-hospital/33009/" title="Irrfan Khan admitted to ICU at Mumbai Kokilaben hospital">
<img src="https://i.bollywoodmantra.com/albums/wallpapers/irfan-khan-2/thumb100/irfan-khan__902824.jpg" alt="https://www.bollywoodmantra.com/news/irrfan-khan-admitted-to-the-icu-of-mumbai-kokilaben-hospital/33009/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/irrfan-khan-admitted-to-the-icu-of-mumbai-kokilaben-hospital/33009/" title="Irrfan Khan admitted to ICU at Mumbai Kokilaben hospital" class="item-title">Irrfan Khan admitted</a></li><li>
<a href="https://www.bollywoodmantra.com/news/nafisa-alis-niece-donates-plasma-to-covid-19-patients-in-karnataka/33011/" title="Nafisa Ali's niece donates plasma to Covid-19 patients in Karnataka">
<img src="https://i.bollywoodmantra.com/news/2020/04/28/image-1.jpg" alt="https://www.bollywoodmantra.com/news/nafisa-alis-niece-donates-plasma-to-covid-19-patients-in-karnataka/33011/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/nafisa-alis-niece-donates-plasma-to-covid-19-patients-in-karnataka/33011/" title="Nafisa Ali's niece donates plasma to Covid-19 patients in Karnataka" class="item-title">Nafisa Ali's niece d</a></li><li>
<a href="https://www.bollywoodmantra.com/news/akshay-kumar-donates-rs-2-crore-to-mumbai-police-foundation/33010/" title="Akshay Kumar donates Rs 2 crore to Mumbai Police Foundation">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/hashtag-dil-se-thank-you/thumb100/akshay-kumar__1085152.jpg" alt="https://www.bollywoodmantra.com/news/akshay-kumar-donates-rs-2-crore-to-mumbai-police-foundation/33010/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/akshay-kumar-donates-rs-2-crore-to-mumbai-police-foundation/33010/" title="Akshay Kumar donates Rs 2 crore to Mumbai Police Foundation" class="item-title">Akshay Kumar donates</a></li> </ul>
 
</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/varun-dhawan__1085751.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/the-launch-of-supermoonholi-a-first-of-its-kind-celebration/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/the-launch-of-supermoonholi-a-first-of-its-kind-celebration/thumb100/raja-kumari_shalmali-kholgade__1085726.jpg" title="The Launch of SupermoonHoli a first of its kind Celebration" alt="The Launch of SupermoonHoli a first of its kind Celebration" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Launch of Superm</span></a></li><li><a href="/album/kushal-tandon-launch-his-new-restaurant-arbour-28/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/kushal-tandon-launch-his-new-restaurant-arbour-28/thumb100/kushal-tandon-launch-his-new-restaurant-arbour-28_1085675.jpg" title="Kushal Tandon Launch his New Restaurant ARBOUR 28" alt="Kushal Tandon Launch his New Restaurant ARBOUR 28" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kushal Tandon Launch</span></a></li><li><a href="/album/bollywood-stars-spotted-at-the-mumbai-airport-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2020/thumb100/taapsee-pannu__1085632.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2020" alt="Bollywood Stars Spotted At The Mumbai Airport 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Stars Spot</span></a></li><li><a href="/album/celebrity-spotted-outside-gym-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-outside-gym-2020/thumb100/malaika-arora__1085629.jpg" title="Celebrity Spotted Outside Gym 2020" alt="Celebrity Spotted Outside Gym 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted Ou</span></a></li><li><a href="/album/launch-of-mumbais-first-designer-shoe-lab-by-payal-kothari/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/launch-of-mumbais-first-designer-shoe-lab-by-payal-kothari/thumb100/tanishaa-mukerji__1085585.jpg" title="Launch of Mumbai’s first designer Shoe Lab by Payal Kothari" alt="Launch of Mumbai’s first designer Shoe Lab by Payal Kothari" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Launch of Mumbai’s</span></a></li><li><a href="/album/zee5s-calendar-launch-for-the-month-of-march-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/zee5s-calendar-launch-for-the-month-of-march-2020/thumb100/zee5s-calendar-launch-for-the-month-of-march-2020_1085544.jpg" title="Zee5's Calendar Launch For The Month Of March 2020" alt="Zee5's Calendar Launch For The Month Of March 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Zee5's Calendar Laun</span></a></li><li><a href="/album/celebrity-shared-social-media-images/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-shared-social-media-images/thumb100/urvashi-rautela__1085509.jpg" title="Celebrity Shared Social Media Images" alt="Celebrity Shared Social Media Images" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Shared Soc</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/salman-khan-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/salman-khan/thumb100/salman-khan__1085761.jpg" title="Salman Khan" alt="Salman Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Salman Khan</span></a></li><li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li><li><a href="/album/evelyn-sharma-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/evelyn-sharma-1/thumb100/evelyn-sharma__1064626.jpg" title="Evelyn Sharma" alt="Evelyn Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Evelyn Sharma</span></a></li><li><a href="/album/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/thumb100/priyanka-chopra_nick-jonas__1063970.jpg" title="Priyanka Chopra and Nick Jonas on a bike ride in New York" alt="Priyanka Chopra and Nick Jonas on a bike ride in New York" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Priyanka Chopra and </span></a></li><li><a href="/album/shilpa-shettys-fun-maldives-holiday/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/shilpa-shettys-fun-maldives-holiday/thumb100/raj-kundra_viaan-raj-kundra_shilpa-shetty__1061353.jpg" title="Shilpa Shetty's FUN Maldives Holiday" alt="Shilpa Shetty's FUN Maldives Holiday" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Shilpa Shetty's FUN </span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/radhe-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/radhe-1/thumb100/salman-khan__1083463.jpg" title="Radhe" alt="Radhe" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Radhe</span></a></li><li><a href="/album/mardaani-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mardaani-2/thumb100/rani-mukherjee__1080732.jpg" title="Mardaani 2" alt="Mardaani 2" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mardaani 2</span></a></li><li><a href="/album/the-zoya-factor/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/the-zoya-factor/thumb100/dulquar-salman_sonam-kapoor__1078440.jpg" title="The Zoya Factor" alt="The Zoya Factor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Zoya Factor</span></a></li><li><a href="/album/dream-girl-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dream-girl-2/thumb100/ayushman-khurana__1077260.jpg" title="Dream Girl" alt="Dream Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dream Girl</span></a></li><li><a href="/album/gulabo-sitabo/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gulabo-sitabo/thumb100/amitabh-bachchan_gulabo-sitabo__1075112.jpg" title="Gulabo Sitabo" alt="Gulabo Sitabo" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gulabo Sitabo</span></a></li><li><a href="/album/chechre/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/chechre/thumb100/emraan-hashmi_chechre__1075111.jpg" title="Chechre" alt="Chechre" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Chechre</span></a></li><li><a href="/album/bharat-32/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bharat-32/thumb100/salman-khan_katrina-kaif__1074435.jpg" title="Bharat" alt="Bharat" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bharat</span></a></li><li><a href="/album/kalank-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/kalank-1/thumb100/aditya-roy-kapoor_kriti-sanon__1072134.jpg" title="Kalank" alt="Kalank" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kalank</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/kareena-kapoor-1/"><img id="image_429" src="https://i.bollywoodmantra.com/albums/candids/actresses/kareena-kapoor/thumb100/kareena-kapoor-khan__1085759.jpg" width="125" height="125" class="thumbnail" title="Kareena Kapoor" /> <span>Kareena Kapoor</span></a></li><li><a href="/album/priyanka-chopra-1/"><img id="image_1435" src="https://i.bollywoodmantra.com/albums/candids/actresses/priyanka-chopra/thumb100/priyanka-chopra__1085756.jpg" width="125" height="125" class="thumbnail" title="Priyanka Chopra" /> <span>Priyanka Chopra</span></a></li><li><a href="/album/samantha-akkineni/"><img id="image_24616" src="https://i.bollywoodmantra.com/albums/candids/actresses/samantha-akkineni/thumb100/samantha-akkineni__1085738.jpg" width="125" height="125" class="thumbnail" title="Samantha Akkineni" /> <span>Samantha Akkineni</span></a></li><li><a href="/album/saiee-manjrekar/"><img id="image_24606" src="https://i.bollywoodmantra.com/albums/candids/actresses/saiee-manjrekar/thumb100/saiee-manjrekar-__1085155.jpg" width="125" height="125" class="thumbnail" title="Saiee Manjrekar" /> <span>Saiee Manjrekar</span></a></li>  </ul>
</div>
</div>
</div>

</div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"429":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/kareena-kapoor\/thumb100\/kareena-kapoor-khan__1085759.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/kareena-kapoor\/thumb100\/kareena-kapoor-khan__1085758.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/kareena-kapoor\/thumb100\/kareena-kapoor___329902.JPG"],"1435":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1085756.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1085755.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1083841.jpg"],"24616":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/samantha-akkineni\/thumb100\/samantha-akkineni__1085738.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/samantha-akkineni\/thumb100\/samantha-akkineni__1085737.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/samantha-akkineni\/thumb100\/samantha-akkineni__1085736.jpg"],"24606":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/saiee-manjrekar\/thumb100\/saiee-manjrekar-__1085155.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">

<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="Irrfan Khan remains critical, spokesperson refutes death rumour" href="https://www.bollywoodmantra.com/news/irrfan-khan-remains-critical-spokesperson-refutes-death-rumour/33014/">Irrfan Khan remains critical, spokesperson refutes death rumour</a></li>
<li><a class="footer_color" title="Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl" href="https://www.bollywoodmantra.com/news/singer-shweta-pandit-husband-ivano-fucci-blessed-with-a-baby-girl/33015/">Singer Shweta Pandit, husband Ivano Fucci blessed with a baby girl</a></li>
<li><a class="footer_color" title="Irrfan Khan admitted to ICU at Mumbai Kokilaben hospital" href="https://www.bollywoodmantra.com/news/irrfan-khan-admitted-to-the-icu-of-mumbai-kokilaben-hospital/33009/">Irrfan Khan admitted to ICU at Mumbai Kokilaben hospital</a></li>
<li><a class="footer_color" title="Ridhi Dogra opens up on divorce from husband Raqesh Bapat" href="https://www.bollywoodmantra.com/news/ridhi-dogra-opens-up-on-divorce-from-husband-raqesh-bapat/33013/">Ridhi Dogra opens up on divorce from husband Raqesh Bapat</a></li>
<li><a class="footer_color" title="Abhishek Bachchan gives Rs 1 Lakh to Farah's daughter Anya's sketch" href="https://www.bollywoodmantra.com/news/abhishek-bachchan-gives-rs-1-lakh-to-farahs-daughter-anyas-sketch/33012/">Abhishek Bachchan gives Rs 1 Lakh to Farah's daughter Anya's sketch</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#bcd4d9d0d0d3fcded3d0d0c5cbd3d3d8d1ddd2c8cedd92dfd3d1">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2020 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
