<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Neetu Kapoor thanks Ambani family for their selfless, unending support | Neetu Singh | Nita Ambani | Mukesh Ambani</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/neetu-kapoor-thanks-ambani-family-for-their-selfless-unending-support/33052/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Neetu Kapoor thanks Ambani family for their selfless, unending support" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/neetu-kapoor-thanks-ambani-family-for-their-selfless-unending-support/33052/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2020/05/05/kapoor-ambani-759.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="Neetu Kapoor took to her social media account to thank one
and all who stood with them when Rishi Kapoor and the family were going through
tough phase." />
<meta name="description" content="Neetu Kapoor took to her social media account to thank one
and all who stood with them when Rishi Kapoor and the family were going through
tough phase." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Neetu Kapoor thanks Ambani family for their selfless, unending support">
<meta name="twitter:description" content="Neetu Kapoor took to her social media account to thank one
and all who stood with them when Rishi Kapoor and the family were going through
tough phase.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2020/05/05/kapoor-ambani-759.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=84f4a68faf4ca73032e644e8cc4ff379&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/mukesh-ambani.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Mukesh Ambani</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=84f4a68faf4ca73032e644e8cc4ff379&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>Neetu Kapoor thanks Ambani family for their selfless, unending support</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Tuesday, 05th May 2020,02:05 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2020/05/05/kapoor-ambani-759.jpg" title="Neetu Kapoor thanks Ambani family for their selfless, unending support" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/33052.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>Neetu Kapoor took to her social media account to thank one
and all who stood with them when Rishi Kapoor and the family were going through
tough phase. After two-year battled with cancer, finally on April 30<sup>th</sup>,
the actor breathed his last. Neetu specially thanked Mukesh and <a href='//www.bollywoodmantra.com/celebrity/neeta-ambani/' title='Nita Ambani' class='article_display_tag' data-id='neeta-ambani' id='article_tag_data_neeta-ambani' style='display: inline-block;'><strong>Nita Ambani</strong></a> for
their unending when Rishi was battling cancer. </p>
<p>Sharing a picture of Mukesh and Nita Ambani with her and
Rishi on Instagram, she wrote, “For us, as a family, the last two years have
been a long journey. There were good days, there were a couple of bad days
too.. needless to say it was full of high emotion. But it’s a journey we would
not have been able to complete without the immeasurable love and support of the
Ambani family.</p>
<p>She further added, “As we’ve gathered our thoughts over the
past few days we’ve also tried to find the words to express the gratitude we
feel towards the family for the countless ways in which they have seen us
safely through this time. Over the last seven months every member of the family
has gone above and beyond in every way possible to care for our beloved Rishi
and ensure he experienced as little discomfort as possible. From ensuring he was
medically attended to, to making frequent, personal visits to the hospital to
shower him with love and attention, to even holding our hand and comforting us
when WE were scared.”</p>
<p>“To
Mukesh Bhai, Nita Bhabhi, Akash, Shloka, Anant and Isha – you have been our
guardian angels on this long and trying experience – what we feel for you can
not be measured. “We thank you from the
bottom of our hearts for your selfless, unending support and attention. We feel
truly blessed to count you among our nearest and dearest,” Neetu Kapoor signed
off on behalf of son Ranbir Kapoor, daughter Riddhima Kapoor Sahni and the
Kapoor family.</p>
<p style="" margin:0cm;margin-bottom:.0001pt;line-height:23.45pt;vertical-align:baseline""="">When Rishi Kapoor was undergoing treatment in the US for
cancer, Mukesh and Nita Ambani visited the couple among many others.</p> 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_802933" data-id="802933">
<a href="javascript:void(0);" onclick="tag_widget('802933','nita-ambani-at-cleanliness-drive-19','Nita Ambani At Cleanlines...','false','33052');">Nita Ambani At Cleanlines...</a></li>
<li id="wtag_li_460" data-id="460">
<a href="javascript:void(0);" onclick="tag_widget('460','neetu-singh','Neetu Singh','show','33052');">Neetu Singh</a></li>
<li id="wtag_li_1653" data-id="1653">
 <a href="javascript:void(0);" onclick="tag_widget('1653','neeta-ambani','Nita Ambani','show','33052');">Nita Ambani</a></li>
<li id="wtag_li_2968" data-id="2968">
<a href="javascript:void(0);" onclick="tag_widget('2968','mukesh-ambani','Mukesh Ambani','show','33052');">Mukesh Ambani</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_802933'>
<li><a href="https://www.bollywoodmantra.com/picture/nita-ambani-at-cleanliness-drive-19/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/nita-ambani-at-cleanliness-drive/thumb100/nita-ambani__802933.JPG" title="Nita Ambani at Cleanliness drive" alt="Nita Ambani at Cleanliness drive" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nita Ambani at Cleanliness drive</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/nita-ambani-at-cleanliness-drive-11/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/nita-ambani-at-cleanliness-drive/thumb100/nita-ambani__802925.JPG" title="Nita Ambani at Cleanliness drive" alt="Nita Ambani at Cleanliness drive" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nita Ambani at Cleanliness drive</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/nita-ambani-at-cleanliness-drive-3/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/nita-ambani-at-cleanliness-drive/thumb100/nita-ambani__802917.JPG" title="Nita Ambani at Cleanliness drive" alt="Nita Ambani at Cleanliness drive" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nita Ambani at Cleanliness drive</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/nita-ambani-at-cleanliness-drive-16/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/nita-ambani-at-cleanliness-drive/thumb100/nita-ambani-at-cleanliness-drive_802930.JPG" title="Nita Ambani at Cleanliness drive" alt="Nita Ambani at Cleanliness drive" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nita Ambani at Cleanliness drive</span></a></li> <a href="/picture/nita-ambani-at-cleanliness-drive-19/" class="orange-link pull-right" title="Latest Bollywood News">More Nita Ambani at Cleanliness drive</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_neetu-singh" data-id="neetu-singh" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/neetu-singh/" title="Neetu Singh"><i class="icon-tag icon-tag-plus"></i>Neetu Singh</a></div><div class="display_tag" id="tag_data_neeta-ambani" data-id="neeta-ambani" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/neeta-ambani/" title="Nita Ambani"><i class="icon-tag icon-tag-plus"></i>Nita Ambani</a></div><div class="display_tag" id="tag_data_mukesh-ambani" data-id="mukesh-ambani" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/mukesh-ambani/" title="Mukesh Ambani"><i class="icon-tag icon-tag-plus"></i>Mukesh Ambani</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/neetu-kapoor-thanks-ambani-family-for-their-selfless-unending-support/33052/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/celebs-grace-armaan-jains-wedding-reception-1/"><img src="https://i.bollywoodmantra.com/albums/events/parties/celebs-grace-armaan-jains-wedding-reception/thumb100/nita-ambani_isha-ambani__1082581.jpg" title="Celebs grace Armaan Jain’s Wedding Reception" alt="Celebs grace Armaan Jain’s Wedding Reception" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Celebs grace Armaan Jain’s Wedding Reception</span></a></li><li><a href="/picture/isha-ambani-hosted-a-grand-holi-bash-34/"><img src="https://i.bollywoodmantra.com/albums/events/parties/isha-ambani-hosted-a-grand-holi-bash/thumb100/nita-ambani__1084602.jpg" title="Isha Ambani hosted a grand Holi Bash" alt="Isha Ambani hosted a grand Holi Bash" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Isha Ambani hosted a grand Holi Bash</span></a></li><li><a href="/picture/nita-ambani-at-gauri-khan-store/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/nita-ambani-at-gauri-khan-store/thumb100/nita-ambani_gauri-khan__1028685.JPG" title="Nita Ambani at Gauri Khan Store" alt="Nita Ambani at Gauri Khan Store" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Nita Ambani at Gauri Khan Store</span></a></li><li><a href="/picture/the-launch-of-jio-garden-by-reliance-4/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/the-launch-of-jio-garden-by-reliance/thumb100/vidhu-vinod-chopra_akash-ambani_anant-ambani_anjali-tendulkar_sachin-tendulkar_nita-ambani_amitabh-bachchan_mukesh-ambani__880113.JPG" title="The Launch of Jio Garden by Reliance" alt="The Launch of Jio Garden by Reliance" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">The Launch of Jio Garden by Reliance</span></a></li><li><a href="/picture/ambani-family-snapped-at-siddhivinayak-temple/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/stars-spotted-2018/thumb100/nita-ambani_isha-ambani_akash-ambani_anant-ambani__1050744.JPG" title="Ambani family snapped at Siddhivinayak Temple" alt="Ambani family snapped at Siddhivinayak Temple" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Ambani family snapped at Siddhivinayak Temple</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/ambani-diwali-bash-yuvraj-hazel-zaheer-khan-sagarika-makes-stunning-appearance/32096/" title="Ambani Diwali bash: Yuvraj-Hazel, Zaheer Khan-Sagarika makes stunning appearance">Ambani Diwali bash: Yuvraj-Hazel, Zaheer Khan-Sagarika makes stunning appearance</a></li><li><a href="/news/amitabh-bachchans-grand-diwali-bash-shahrukh-gaurishahid-mirakatrina-and-more/32110/" title="Amitabh Bachchan’s grand Diwali bash: Shahrukh-Gauri,Shahid-Mira,Katrina and more">Amitabh Bachchan’s grand Diwali bash: Shahrukh-Gauri,Shahid-Mira,Katrina and more</a></li><li><a href="/news/ambanis-ganpati-festival-ranbir-alia-madhuri-bachchans-aamir-khan-and-others-grace/31847/" title="Ambanis Ganpati festival: Ranbir-Alia, Madhuri, Bachchans, Aamir Khan and others grace">Ambanis Ganpati festival: Ranbir-Alia, Madhuri, Bachchans, Aamir Khan and others grace</a></li><li><a href="/news/gauri-khan-designs-bar-lounge-of-ambanis-antillia/31256/" title="Gauri Khan designs bar lounge of Ambani’s Antillia">Gauri Khan designs bar lounge of Ambani’s Antillia</a></li><li><a href="/news/karisma-kareena-spend-wonderful-afternoon-with-nita-ambani/31497/" title="Karisma, Kareena spend wonderful afternoon with Nita Ambani">Karisma, Kareena spend wonderful afternoon with Nita Ambani</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/news/beyhadh-2-actor-shivin-narang-gets-hurt-at-home-rushed-to-hospital/33053/" title="‘Beyhadh 2’ actor Shivin Narang gets hurt at home, rushed to hospital">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/shivin-narang-speaks-about-his-recent-jodhpur-visit/thumb100/shivin-narang__882212.JPG" alt="https://www.bollywoodmantra.com/news/beyhadh-2-actor-shivin-narang-gets-hurt-at-home-rushed-to-hospital/33053/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/beyhadh-2-actor-shivin-narang-gets-hurt-at-home-rushed-to-hospital/33053/" title="‘Beyhadh 2’ actor Shivin Narang gets hurt at home, rushed to hospital" class="item-title">‘Beyhadh 2’ acto</a></li><li>
<a href="https://www.bollywoodmantra.com/news/aaradhya-bachchans-sweet-tribute-to-covid-19-frontline-workers/33054/" title="Aaradhya Bachchan’s ‘Sweet' tribute to COVID-19 warriors">
<img src="https://i.bollywoodmantra.com/news/2020/05/05/fca5e01d948839a6978fe0ae25324918.jpg" alt="https://www.bollywoodmantra.com/news/aaradhya-bachchans-sweet-tribute-to-covid-19-frontline-workers/33054/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/aaradhya-bachchans-sweet-tribute-to-covid-19-frontline-workers/33054/" title="Aaradhya Bachchan’s ‘Sweet' tribute to COVID-19 warriors" class="item-title">Aaradhya Bachchan’</a></li><li>
<a href="https://www.bollywoodmantra.com/news/kareena-kapoor-visits-aunt-neetu-ranbir-after-rishi-kapoors-demise/33051/" title="Kareena Kapoor visits aunt Neetu, Ranbir after Rishi Kapoor’s demise">
<img src="https://i.bollywoodmantra.com/news/2020/05/05/kareena-kapoor-khan-visits-ranbir-and-neetu-kapoor-see-pics.jpg" alt="https://www.bollywoodmantra.com/news/kareena-kapoor-visits-aunt-neetu-ranbir-after-rishi-kapoors-demise/33051/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/kareena-kapoor-visits-aunt-neetu-ranbir-after-rishi-kapoors-demise/33051/" title="Kareena Kapoor visits aunt Neetu, Ranbir after Rishi Kapoor’s demise" class="item-title">Kareena Kapoor visit</a></li><li>
<a href="https://www.bollywoodmantra.com/news/rishi-kapoor-had-a-relapse-after-visiting-delhi-this-february-rakesh-roshan/33050/" title="Rishi Kapoor had a relapse after visiting Delhi this February, Rakesh Roshan">
<img src="https://i.bollywoodmantra.com/news/2020/05/04/654021_4907687_rishi-kapoor-rakesh-roshan-11_updates.jpg" alt="https://www.bollywoodmantra.com/news/rishi-kapoor-had-a-relapse-after-visiting-delhi-this-february-rakesh-roshan/33050/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/rishi-kapoor-had-a-relapse-after-visiting-delhi-this-february-rakesh-roshan/33050/" title="Rishi Kapoor had a relapse after visiting Delhi this February, Rakesh Roshan" class="item-title">Rishi Kapoor had a r</a></li><li>
<a href="https://www.bollywoodmantra.com/news/shahid-kapoors-stepfather-rajesh-khattar-shares-sons-photo/33049/" title="Shahid Kapoor’s stepfather Rajesh Khattar shares son’s photo">
<img src="https://i.bollywoodmantra.com/news/2020/05/04/Rajesh-Khattar-Son.jpg" alt="https://www.bollywoodmantra.com/news/shahid-kapoors-stepfather-rajesh-khattar-shares-sons-photo/33049/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/shahid-kapoors-stepfather-rajesh-khattar-shares-sons-photo/33049/" title="Shahid Kapoor’s stepfather Rajesh Khattar shares son’s photo" class="item-title">Shahid Kapoor’s st</a></li><li>
<a href="https://www.bollywoodmantra.com/news/ranbir-neetu-riddhima-immerse-rishi-kapoors-ashes-in-banganga-alia-bhatt-joins/33048/" title="Ranbir, Neetu, Riddhima immerse Rishi Kapoor's ashes in Banganga, Alia Bhatt joins">
<img src="https://i.bollywoodmantra.com/news/2020/05/04/75527024.jpg" alt="https://www.bollywoodmantra.com/news/ranbir-neetu-riddhima-immerse-rishi-kapoors-ashes-in-banganga-alia-bhatt-joins/33048/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/ranbir-neetu-riddhima-immerse-rishi-kapoors-ashes-in-banganga-alia-bhatt-joins/33048/" title="Ranbir, Neetu, Riddhima immerse Rishi Kapoor's ashes in Banganga, Alia Bhatt joins" class="item-title">Ranbir, Neetu, Riddh</a></li><li>
<a href="https://www.bollywoodmantra.com/album/rishi-kapoors-final-journey/" title="Rishi Kapoor's Final Journey">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/rishi-kapoors-final-journey/thumb100/ranbir-kapoor_abhishek-bachchan__1085783.jpg" alt="https://www.bollywoodmantra.com/album/rishi-kapoors-final-journey/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/rishi-kapoors-final-journey/" title="Rishi Kapoor's Final Journey" class="item-title">Rishi Kapoor's Final</a></li> </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/rishi-kapoors-final-journey/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/rishi-kapoors-final-journey/thumb100/ranbir-kapoor_abhishek-bachchan__1085783.jpg" title="Rishi Kapoor's Final Journey" alt="Rishi Kapoor's Final Journey" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Rishi Kapoor's Final</span></a></li><li><a href="/album/celebs-attend-at-irrfan-khans-funeral/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-attend-at-irrfan-khans-funeral/thumb100/mika-singh__1085766.jpg" title="Celebs attend at Irrfan Khan’s Funeral" alt="Celebs attend at Irrfan Khan’s Funeral" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebs attend at Irr</span></a></li><li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/varun-dhawan__1085751.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/the-launch-of-supermoonholi-a-first-of-its-kind-celebration/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/the-launch-of-supermoonholi-a-first-of-its-kind-celebration/thumb100/raja-kumari_shalmali-kholgade__1085726.jpg" title="The Launch of SupermoonHoli a first of its kind Celebration" alt="The Launch of SupermoonHoli a first of its kind Celebration" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Launch of Superm</span></a></li><li><a href="/album/kushal-tandon-launch-his-new-restaurant-arbour-28/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/kushal-tandon-launch-his-new-restaurant-arbour-28/thumb100/kushal-tandon-launch-his-new-restaurant-arbour-28_1085675.jpg" title="Kushal Tandon Launch his New Restaurant ARBOUR 28" alt="Kushal Tandon Launch his New Restaurant ARBOUR 28" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kushal Tandon Launch</span></a></li><li><a href="/album/bollywood-stars-spotted-at-the-mumbai-airport-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2020/thumb100/taapsee-pannu__1085632.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2020" alt="Bollywood Stars Spotted At The Mumbai Airport 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Stars Spot</span></a></li><li><a href="/album/celebrity-spotted-outside-gym-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-outside-gym-2020/thumb100/malaika-arora__1085629.jpg" title="Celebrity Spotted Outside Gym 2020" alt="Celebrity Spotted Outside Gym 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted Ou</span></a></li><li><a href="/album/launch-of-mumbais-first-designer-shoe-lab-by-payal-kothari/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/launch-of-mumbais-first-designer-shoe-lab-by-payal-kothari/thumb100/tanishaa-mukerji__1085585.jpg" title="Launch of Mumbai’s first designer Shoe Lab by Payal Kothari" alt="Launch of Mumbai’s first designer Shoe Lab by Payal Kothari" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Launch of Mumbai’s</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/salman-khan-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/salman-khan/thumb100/salman-khan__1085761.jpg" title="Salman Khan" alt="Salman Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Salman Khan</span></a></li><li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li><li><a href="/album/evelyn-sharma-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/evelyn-sharma-1/thumb100/evelyn-sharma__1064626.jpg" title="Evelyn Sharma" alt="Evelyn Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Evelyn Sharma</span></a></li><li><a href="/album/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/thumb100/priyanka-chopra_nick-jonas__1063970.jpg" title="Priyanka Chopra and Nick Jonas on a bike ride in New York" alt="Priyanka Chopra and Nick Jonas on a bike ride in New York" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Priyanka Chopra and </span></a></li><li><a href="/album/shilpa-shettys-fun-maldives-holiday/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/shilpa-shettys-fun-maldives-holiday/thumb100/raj-kundra_viaan-raj-kundra_shilpa-shetty__1061353.jpg" title="Shilpa Shetty's FUN Maldives Holiday" alt="Shilpa Shetty's FUN Maldives Holiday" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Shilpa Shetty's FUN </span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/radhe-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/radhe-1/thumb100/salman-khan__1083463.jpg" title="Radhe" alt="Radhe" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Radhe</span></a></li><li><a href="/album/mardaani-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mardaani-2/thumb100/rani-mukherjee__1080732.jpg" title="Mardaani 2" alt="Mardaani 2" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mardaani 2</span></a></li><li><a href="/album/the-zoya-factor/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/the-zoya-factor/thumb100/dulquar-salman_sonam-kapoor__1078440.jpg" title="The Zoya Factor" alt="The Zoya Factor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Zoya Factor</span></a></li><li><a href="/album/dream-girl-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dream-girl-2/thumb100/ayushman-khurana__1077260.jpg" title="Dream Girl" alt="Dream Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dream Girl</span></a></li><li><a href="/album/gulabo-sitabo/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gulabo-sitabo/thumb100/amitabh-bachchan_gulabo-sitabo__1075112.jpg" title="Gulabo Sitabo" alt="Gulabo Sitabo" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gulabo Sitabo</span></a></li><li><a href="/album/chechre/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/chechre/thumb100/emraan-hashmi_chechre__1075111.jpg" title="Chechre" alt="Chechre" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Chechre</span></a></li><li><a href="/album/bharat-32/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bharat-32/thumb100/salman-khan_katrina-kaif__1074435.jpg" title="Bharat" alt="Bharat" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bharat</span></a></li><li><a href="/album/kalank-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/kalank-1/thumb100/aditya-roy-kapoor_kriti-sanon__1072134.jpg" title="Kalank" alt="Kalank" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kalank</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/rhea-chakraborty/"><img id="image_16653" src="https://i.bollywoodmantra.com/albums/candids/actresses/rhea-chakraborty/thumb100/rhea-chakraborty__1085769.jpg" width="125" height="125" class="thumbnail" title="Rhea Chakraborty" /> <span>Rhea Chakraborty</span></a></li><li><a href="/album/kareena-kapoor-1/"><img id="image_429" src="https://i.bollywoodmantra.com/albums/candids/actresses/kareena-kapoor/thumb100/kareena-kapoor-khan__1085759.jpg" width="125" height="125" class="thumbnail" title="Kareena Kapoor" /> <span>Kareena Kapoor</span></a></li><li><a href="/album/priyanka-chopra-1/"><img id="image_1435" src="https://i.bollywoodmantra.com/albums/candids/actresses/priyanka-chopra/thumb100/priyanka-chopra__1083841.jpg" width="125" height="125" class="thumbnail" title="Priyanka Chopra" /> <span>Priyanka Chopra</span></a></li><li><a href="/album/samantha-akkineni/"><img id="image_24616" src="https://i.bollywoodmantra.com/albums/candids/actresses/samantha-akkineni/thumb100/samantha-akkineni__1085738.jpg" width="125" height="125" class="thumbnail" title="Samantha Akkineni" /> <span>Samantha Akkineni</span></a></li> </ul>
</div>
</div>
</div>

</div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"16653":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rhea-chakraborty\/thumb100\/rhea-chakraborty__1085769.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rhea-chakraborty\/thumb100\/rhea-chakraborty__1085768.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rhea-chakraborty\/thumb100\/rhea-chakraborty__1085770.jpg"],"429":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/kareena-kapoor\/thumb100\/kareena-kapoor-khan__1085759.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/kareena-kapoor\/thumb100\/kareena-kapoor-khan__1085758.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/kareena-kapoor\/thumb100\/kareena-kapoor___329902.JPG"],"1435":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1083841.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1085756.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1085755.jpg"],"24616":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/samantha-akkineni\/thumb100\/samantha-akkineni__1085738.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/samantha-akkineni\/thumb100\/samantha-akkineni__1085737.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/samantha-akkineni\/thumb100\/samantha-akkineni__1085736.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">
<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="‘Beyhadh 2’ actor Shivin Narang gets hurt at home, rushed to hospital" href="https://www.bollywoodmantra.com/news/beyhadh-2-actor-shivin-narang-gets-hurt-at-home-rushed-to-hospital/33053/">‘Beyhadh 2’ actor Shivin Narang gets hurt at home, rushed to hospital</a></li>
<li><a class="footer_color" title="Kareena Kapoor visits aunt Neetu, Ranbir after Rishi Kapoor’s demise" href="https://www.bollywoodmantra.com/news/kareena-kapoor-visits-aunt-neetu-ranbir-after-rishi-kapoors-demise/33051/">Kareena Kapoor visits aunt Neetu, Ranbir after Rishi Kapoor’s demise</a></li>
<li><a class="footer_color" title="Neetu Kapoor thanks Ambani family for their selfless, unending support" href="https://www.bollywoodmantra.com/news/neetu-kapoor-thanks-ambani-family-for-their-selfless-unending-support/33052/">Neetu Kapoor thanks Ambani family for their selfless, unending support</a></li>
<li><a class="footer_color" title="Rishi Kapoor’s prayer meet: Neetu Kapoor, Ranbir Kapoor looks gloomy" href="https://www.bollywoodmantra.com/news/rishi-kapoors-prayer-meet-neetu-kapoor-ranbir-kapoor-looks-gloomy/33046/">Rishi Kapoor’s prayer meet: Neetu Kapoor, Ranbir Kapoor looks gloomy</a></li>
<li><a class="footer_color" title="Esha, Ahana wish parents Dharmenra-Hema Malini on 40th wedding anniversary" href="https://www.bollywoodmantra.com/news/esha-ahana-wish-parents-dharmenra-hema-malini-on-40th-wedding-anniversary/33042/">Esha, Ahana wish parents Dharmenra-Hema Malini on 40th wedding anniversary</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#0a626f6666654a68656666737d65656e676b647e786b24696567">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2020 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
