<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Nawazuddin Siddiqui wins Emmy Awards 2019 awards for McMafia | Nawazuddin Siddiqui</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/nawazuddin-siddiqui-wins-emmy-awards-2019-awards-for-mcmafia/32273/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nawazuddin Siddiqui wins Emmy Awards 2019 awards for McMafia" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/nawazuddin-siddiqui-wins-emmy-awards-2019-awards-for-mcmafia/32273/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2019/11/26/258624_8392450_updates.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="Versatile ator Nawazuddin Siddiqui has made India proud." />
<meta name="description" content="Versatile ator Nawazuddin Siddiqui has made India proud." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Nawazuddin Siddiqui wins Emmy Awards 2019 awards for McMafia">
<meta name="twitter:description" content="Versatile ator Nawazuddin Siddiqui has made India proud.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2019/11/26/258624_8392450_updates.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
 </label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=aa96bab20b47abb31b3167aece8dc396&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/nawazuddin-siddiqui.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Nawazuddin Siddiqui</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=aa96bab20b47abb31b3167aece8dc396&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">
 
<article class="news">
<h1>Nawazuddin Siddiqui wins Emmy Awards 2019 awards for McMafia</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Tuesday, 26th November 2019,23:11 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2019/11/26/258624_8392450_updates.jpg" title="Nawazuddin Siddiqui wins Emmy Awards 2019 awards for McMafia" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/32273.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>Versatile ator <a href='//www.bollywoodmantra.com/celebrity/nawazuddin-siddiqui/' title='Nawazuddin Siddiqui' class='article_display_tag' data-id='nawazuddin-siddiqui' id='article_tag_data_nawazuddin-siddiqui' style='display: inline-block;'><strong>Nawazuddin Siddiqui</strong></a> has made India proud. He won
the award for International Emmy Awards 209 for Best Drama&nbsp;McMafia. The 45-year-old
actor was clicked with his team enjoying the winning moment. </p>
<p>After winning the award, Nawazuddin wrote in a post:
"It's a pure delight to be receiving the beautiful winner trophy at the
International Emmy Awards Gala in New York with one of my favourite directors
James Watkins for our work&nbsp;<em>McMafia</em>.
Congratulations, James Norton, David Strathairn, Merab Ninidze, Oshri Cohen and
Team&nbsp;<em>McMafia</em>." </p>
<p>In the movie, James Norton plays
the protagonist. </p><p><span style="background:#fffffff">In an interview with news
agency IANS earlier, Nawazuddin Siddiqui shared about how he bagged the
international project. He said that director James Watkins cast him
in&nbsp;McMafia&nbsp;after seeing his performance in&nbsp;Gangs of Wasseypur:
"James Watkins has been following me since&nbsp;</span><em><span style="font-family:'Arial','sans-serif';color:#333333">Gangs of Wasseypur</span></em><span style="background:#fffffff">&nbsp;and
it is my performance in this movie, along with Miss Lovely and The Lunchbox,
that eventually helped me bag my role in&nbsp;</span><em><span style="font-family:'Arial','sans-serif';color:#333333">McMafia</span></em><span style="background:#fffffff">.
Watkins is an experienced and passionate director and has also directed a few
episodes of Black Mirror. He is somebody who keeps a keen eye for detail and
beautifully brings out the smallest element in each shot. On&nbsp;</span><em><span style="font-family:'Arial','sans-serif';color:#333333">McMafia</span></em><span style="background:#fffffff">,
the overall experience was great, not just working with the director but all
the other actors who were a part of the show."</span><span style="font-size:13.5pt;line-height:115%"></span></p><p>Nawazuddin won award for McMafia, but India lost award for ‘Lust
Stories’ and ‘Sacred games’. The team of ‘Sacred Games’ dazzled at the red
carpet.</p>
<p>Radhika Apte, Karan Johar, Anurag Kashyap and Zoya Akhtar
with Nawazuddin were clicked together ahead of the award ceremony.</p> 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_855215" data-id="855215">
<a href="javascript:void(0);" onclick="tag_widget('855215','nawazuddin-siddiqui-26','Nawazuddin Siddiqui Actor...','false','32273');">Nawazuddin Siddiqui Actor...</a></li>
<li id="wtag_li_3454" data-id="3454">
<a href="javascript:void(0);" onclick="tag_widget('3454','nawazuddin-siddiqui','Nawazuddin Siddiqui','show','32273');">Nawazuddin Siddiqui</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_855215'>
<li><a href="https://www.bollywoodmantra.com/picture/nawazuddin-siddiqui-26/"><img src="https://i.bollywoodmantra.com/albums/candids/actors/nawazuddin-siddiqui/thumb100/nawazuddin-siddiqui__855215.jpg" title="Nawazuddin Siddiqui" alt="Nawazuddin Siddiqui" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nawazuddin Siddiqui</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/nawazuddin-siddiqui-3/"><img src="https://i.bollywoodmantra.com/albums/candids/actors/nawazuddin-siddiqui/thumb100/nawazuddin-siddiqui__481496.jpg" title="Nawazuddin Siddiqui" alt="Nawazuddin Siddiqui" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nawazuddin Siddiqui</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/nawazuddin-siddiqui/"><img src="https://i.bollywoodmantra.com/albums/candids/actors/nawazuddin-siddiqui/thumb100/nawazuddin-siddiqui__481493.JPG" title="Nawazuddin Siddiqui" alt="Nawazuddin Siddiqui" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nawazuddin Siddiqui</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/nawazuddin-siddiqui-36/"><img src="https://i.bollywoodmantra.com/albums/candids/actors/nawazuddin-siddiqui/thumb100/nawazuddin-siddiqui__896128.jpg" title="Nawazuddin Siddiqui" alt="Nawazuddin Siddiqui" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Nawazuddin Siddiqui</span></a></li> <a href="/picture/nawazuddin-siddiqui-26/" class="orange-link pull-right" title="Latest Bollywood News">More Nawazuddin Siddiqui</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_nawazuddin-siddiqui" data-id="nawazuddin-siddiqui" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/nawazuddin-siddiqui/" title="Nawazuddin Siddiqui"><i class="icon-tag icon-tag-plus"></i>Nawazuddin Siddiqui</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/nawazuddin-siddiqui-wins-emmy-awards-2019-awards-for-mcmafia/32273/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/motichoor-chaknachoor/"><img src="https://i.bollywoodmantra.com/albums/first-look/motichoor-chaknachoor/thumb100/nawazuddin-siddiqui_athiya-shetty__1079053.jpg" title="Motichoor Chaknachoor" alt="Motichoor Chaknachoor" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Motichoor Chaknachoor</span></a></li><li><a href="/picture/photograph-222/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/photograph-5/thumb100/nawazuddin-siddiqui_sanya-malhotra__1068632.jpg" title="Photograph" alt="Photograph" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Photograph</span></a></li><li><a href="/picture/sacred-games-season-2-promotion-1/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/sacred-games-season-2-promotion/thumb100/surveen-chawla_nawazuddin-siddiqui_elnaaz-norouzi_amruta-subhash__1077061.jpg" title="SACRED GAMES Season 2 Promotion" alt="SACRED GAMES Season 2 Promotion" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">SACRED GAMES Season 2 Promotion</span></a></li><li><a href="/picture/movie-screening-of-notebook-12/"><img src="https://i.bollywoodmantra.com/albums/events/movie-screening/movie-screening-of-notebook/thumb100/nawazuddin-siddiqui__1068899.jpg" title="Movie Screening of 'Notebook'" alt="Movie Screening of 'Notebook'" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Movie Screening of 'Notebook'</span></a></li><li><a href="/picture/genius-movie-post-shoot-wrap-up-party-22/"><img src="https://i.bollywoodmantra.com/albums/events/parties/genius-movie-post-shoot-wrap-up-party/thumb100/ishitha-chauhan_utkarsh-sharma_nawazuddin-siddiqui__1048099.JPG" title="'Genius' Movie Post Shoot Wrap-Up Party" alt="'Genius' Movie Post Shoot Wrap-Up Party" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">'Genius' Movie Post Shoot Wrap-Up Party</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/nawazuddin-siddiquis-sister-syama-dies-of-cancer-at-26/32327/" title="Nawazuddin Siddiqui’s sister Syama dies of cancer at 26">Nawazuddin Siddiqui’s sister Syama dies of cancer at 26</a></li><li><a href="/news/motichoor-chaknachoor-trailer-nawazuddin-siddiqui-athiya-shettys-wedding-in-a-total-fun/32024/" title="‘Motichoor Chaknachoor’ Trailer: Nawazuddin Siddiqui, Athiya Shetty's wedding in a total fun">‘Motichoor Chaknachoor’ Trailer: Nawazuddin Siddiqui, Athiya Shetty's wedding in a total fun</a></li><li><a href="/news/nawazuddin-is-impressive-in-his-gangster-avatar-in-babumoshai-bandookbaaz-trailer/26876/" title="Babumoshai Bandookbaaz trailer: Nawazuddin Siddique enacts sex scene">Babumoshai Bandookbaaz trailer: Nawazuddin Siddique enacts sex scene</a></li><li><a href="/news/nawazuddin-siddhiqui-spying-on-wife-anjali-police-confirmed/28588/" title="Nawazuddin Siddhiqui spying on wife Anjali, police confirmed">Nawazuddin Siddhiqui spying on wife Anjali, police confirmed</a></li><li><a href="/news/nawazuddin-siddiqui-tried-to-re-engage-me-sexually-niharika-singh/30252/" title="Nawazuddin Siddiqui tried to re-engage me sexually, Niharika Singh">Nawazuddin Siddiqui tried to re-engage me sexually, Niharika Singh</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/album/celebrity-spotted-2019/" title="Celebrity Spotted 2019">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2019/thumb100/shibani-dandekar__1081079.jpg" alt="https://www.bollywoodmantra.com/album/celebrity-spotted-2019/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/celebrity-spotted-2019/" title="Celebrity Spotted 2019" class="item-title">Celebrity Spotted 20</a></li><li>
<a href="https://www.bollywoodmantra.com/album/armaan-jains-engagement-ceremony/" title="Armaan Jain's Engagement Ceremony">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/armaan-jains-engagement-ceremony/thumb100/armaan-jain__1081108.jpg" alt="https://www.bollywoodmantra.com/album/armaan-jains-engagement-ceremony/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/armaan-jains-engagement-ceremony/" title="Armaan Jain's Engagement Ceremony" class="item-title">Armaan Jain's Engage</a></li><li>
<a href="https://www.bollywoodmantra.com/album/varun-dhawan-joins-children-fighting-cancer-in-a-celebration-hope-2019/" title="Varun Dhawan joins children fighting cancer in a celebration Hope 2019">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/varun-dhawan-joins-children-fighting-cancer-in-a-celebration-hope-2019/thumb100/manisha-koirala__1081085.jpg" alt="https://www.bollywoodmantra.com/album/varun-dhawan-joins-children-fighting-cancer-in-a-celebration-hope-2019/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/varun-dhawan-joins-children-fighting-cancer-in-a-celebration-hope-2019/" title="Varun Dhawan joins children fighting cancer in a celebration Hope 2019" class="item-title">Varun Dhawan joins c</a></li><li>
<a href="https://www.bollywoodmantra.com/album/rohini-iyer-house-party/" title="Rohini Iyer House Party">
<img src="https://i.bollywoodmantra.com/albums/events/parties/rohini-iyer-house-party/thumb100/hrithik-roshan__1081098.jpg" alt="https://www.bollywoodmantra.com/album/rohini-iyer-house-party/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/rohini-iyer-house-party/" title="Rohini Iyer House Party" class="item-title">Rohini Iyer House Pa</a></li><li>
<a href="https://www.bollywoodmantra.com/album/movie-promotion-of-street-dancer/" title="Movie Promotion of 'Street Dancer'">
<img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-street-dancer/thumb100/varun-dhawan__1081076.jpg" alt="https://www.bollywoodmantra.com/album/movie-promotion-of-street-dancer/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/movie-promotion-of-street-dancer/" title="Movie Promotion of 'Street Dancer'" class="item-title">Movie Promotion of '</a></li><li>
<a href="https://www.bollywoodmantra.com/album/panipat-mann-mein-shiva-song-launch/" title="'Panipat' Mann Mein Shiva Song Launch">
<img src="https://i.bollywoodmantra.com/albums/events/music-launch/panipat-mann-mein-shiva-song-launch/thumb100/arjun-kapoor_sunita-gowariker__1080887.jpg" alt="https://www.bollywoodmantra.com/album/panipat-mann-mein-shiva-song-launch/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/panipat-mann-mein-shiva-song-launch/" title="'Panipat' Mann Mein Shiva Song Launch" class="item-title">'Panipat' Mann Mein </a></li><li>
<a href="https://www.bollywoodmantra.com/album/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival/" title="GlobalSpa 'The Fit and Fab Show' Wellness and Fitness Festival">
<img src="https://i.bollywoodmantra.com/albums/events/fashion-shows/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival/thumb100/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival_1081071.jpg" alt="https://www.bollywoodmantra.com/album/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival/" title="GlobalSpa 'The Fit and Fab Show' Wellness and Fitness Festival" class="item-title">GlobalSpa 'The Fit a</a></li><li>
<a href="https://www.bollywoodmantra.com/album/bollywood-celebrates-christmas-2019/" title="Bollywood Celebrates Christmas 2019">
<img src="https://i.bollywoodmantra.com/albums/events/parties/bollywood-celebrates-christmas-2019/thumb100/sunny-leone__1080860.jpg" alt="https://www.bollywoodmantra.com/album/bollywood-celebrates-christmas-2019/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/bollywood-celebrates-christmas-2019/" title="Bollywood Celebrates Christmas 2019" class="item-title">Bollywood Celebrates</a></li> </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/armaan-jains-engagement-ceremony/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/armaan-jains-engagement-ceremony/thumb100/armaan-jain__1081108.jpg" title="Armaan Jain's Engagement Ceremony" alt="Armaan Jain's Engagement Ceremony" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Armaan Jain's Engage</span></a></li><li><a href="/album/rohini-iyer-house-party/"><img src="https://i.bollywoodmantra.com/albums/events/parties/rohini-iyer-house-party/thumb100/hrithik-roshan__1081098.jpg" title="Rohini Iyer House Party" alt="Rohini Iyer House Party" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Rohini Iyer House Pa</span></a></li><li><a href="/album/varun-dhawan-joins-children-fighting-cancer-in-a-celebration-hope-2019/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/varun-dhawan-joins-children-fighting-cancer-in-a-celebration-hope-2019/thumb100/manisha-koirala__1081085.jpg" title="Varun Dhawan joins children fighting cancer in a celebration Hope 2019" alt="Varun Dhawan joins children fighting cancer in a celebration Hope 2019" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Varun Dhawan joins c</span></a></li><li><a href="/album/celebrity-spotted-2019/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2019/thumb100/shibani-dandekar__1081079.jpg" title="Celebrity Spotted 2019" alt="Celebrity Spotted 2019" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/movie-promotion-of-street-dancer/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-street-dancer/thumb100/varun-dhawan__1081076.jpg" title="Movie Promotion of 'Street Dancer'" alt="Movie Promotion of 'Street Dancer'" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Movie Promotion of '</span></a></li><li><a href="/album/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival/"><img src="https://i.bollywoodmantra.com/albums/events/fashion-shows/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival/thumb100/globalspa-the-fit-and-fab-show-wellness-and-fitness-festival_1081071.jpg" title="GlobalSpa 'The Fit and Fab Show' Wellness and Fitness Festival" alt="GlobalSpa 'The Fit and Fab Show' Wellness and Fitness Festival" height="125" width="125" class="thumbnail tipsy-photo" /> <span>GlobalSpa 'The Fit a</span></a></li><li><a href="/album/panipat-mann-mein-shiva-song-launch/"><img src="https://i.bollywoodmantra.com/albums/events/music-launch/panipat-mann-mein-shiva-song-launch/thumb100/arjun-kapoor_sunita-gowariker__1080887.jpg" title="'Panipat' Mann Mein Shiva Song Launch" alt="'Panipat' Mann Mein Shiva Song Launch" height="125" width="125" class="thumbnail tipsy-photo" /> <span>'Panipat' Mann Mein </span></a></li><li><a href="/album/bollywood-celebrates-christmas-2019/"><img src="https://i.bollywoodmantra.com/albums/events/parties/bollywood-celebrates-christmas-2019/thumb100/sunny-leone__1080860.jpg" title="Bollywood Celebrates Christmas 2019" alt="Bollywood Celebrates Christmas 2019" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Celebrates</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li><li><a href="/album/evelyn-sharma-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/evelyn-sharma-1/thumb100/evelyn-sharma__1064626.jpg" title="Evelyn Sharma" alt="Evelyn Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Evelyn Sharma</span></a></li><li><a href="/album/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/thumb100/priyanka-chopra_nick-jonas__1063970.jpg" title="Priyanka Chopra and Nick Jonas on a bike ride in New York" alt="Priyanka Chopra and Nick Jonas on a bike ride in New York" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Priyanka Chopra and </span></a></li><li><a href="/album/shilpa-shettys-fun-maldives-holiday/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/shilpa-shettys-fun-maldives-holiday/thumb100/raj-kundra_viaan-raj-kundra_shilpa-shetty__1061353.jpg" title="Shilpa Shetty's FUN Maldives Holiday" alt="Shilpa Shetty's FUN Maldives Holiday" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Shilpa Shetty's FUN </span></a></li><li><a href="/album/varun-dhawan-14/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/varun-dhawan-14/thumb100/varun-dhawan__1055596.jpg" title="Varun Dhawan" alt="Varun Dhawan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Varun Dhawan</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/mardaani-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mardaani-2/thumb100/rani-mukherjee__1080732.jpg" title="Mardaani 2" alt="Mardaani 2" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mardaani 2</span></a></li><li><a href="/album/the-zoya-factor/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/the-zoya-factor/thumb100/dulquar-salman_sonam-kapoor__1078440.jpg" title="The Zoya Factor" alt="The Zoya Factor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Zoya Factor</span></a></li><li><a href="/album/dream-girl-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dream-girl-2/thumb100/ayushman-khurana__1077260.jpg" title="Dream Girl" alt="Dream Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dream Girl</span></a></li><li><a href="/album/gulabo-sitabo/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gulabo-sitabo/thumb100/amitabh-bachchan_gulabo-sitabo__1075112.jpg" title="Gulabo Sitabo" alt="Gulabo Sitabo" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gulabo Sitabo</span></a></li><li><a href="/album/chechre/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/chechre/thumb100/emraan-hashmi_chechre__1075111.jpg" title="Chechre" alt="Chechre" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Chechre</span></a></li><li><a href="/album/bharat-32/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bharat-32/thumb100/salman-khan_katrina-kaif__1074435.jpg" title="Bharat" alt="Bharat" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bharat</span></a></li><li><a href="/album/kalank-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/kalank-1/thumb100/aditya-roy-kapoor_kriti-sanon__1072134.jpg" title="Kalank" alt="Kalank" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kalank</span></a></li><li><a href="/album/photograph-5/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/photograph-5/thumb100/nawazuddin-siddiqui_sanya-malhotra__1068632.jpg" title="Photograph" alt="Photograph" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Photograph</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/rashi-khanna/"><img id="image_18330" src="https://i.bollywoodmantra.com/albums/candids/actresses/rashi-khanna/thumb100/rashi-khanna__1077572.jpg" width="125" height="125" class="thumbnail" title="Rashi Khanna" /> <span>Rashi Khanna</span></a></li><li><a href="/album/sabrina-sapal/"><img id="image_24386" src="https://i.bollywoodmantra.com/albums/candids/actresses/sabrina-sapal/thumb100/sabrina-sapal__1076577.jpg" width="125" height="125" class="thumbnail" title="Sabrina Sapal" /> <span>Sabrina Sapal</span></a></li><li><a href="/album/urvashi-rautela-2/"><img id="image_19573" src="https://i.bollywoodmantra.com/albums/candids/actresses/urvashi-rautela-2/thumb100/urvashi-rautela__1076193.jpg" width="125" height="125" class="thumbnail" title="Urvashi Rautela" /> <span>Urvashi Rautela</span></a></li><li><a href="/album/rakul-preet-singh/"><img id="image_8385" src="https://i.bollywoodmantra.com/albums/candids/actresses/rakul-preet-singh/thumb100/rakul-preet-singh__1076025.jpg" width="125" height="125" class="thumbnail" title="Rakul Preet Singh" /> <span>Rakul Preet Singh</span></a></li> </ul>
</div>
</div>
</div>

</div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"18330":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077572.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077571.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077570.jpg"],"24386":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076577.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076575.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076578.jpg"],"19573":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1076193.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1076192.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1075926.jpg"],"8385":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rakul-preet-singh\/thumb100\/rakul-preet-singh__1076025.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rakul-preet-singh\/thumb100\/rakul-preet-singh__1076022.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rakul-preet-singh\/thumb100\/rakul-preet-singh__1076024.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">
<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="Alia, Ranbir to have a destination wedding in Kashmir?" href="https://www.bollywoodmantra.com/news/alia-ranbir-to-have-a-destination-wedding-in-kashmir/32359/">Alia, Ranbir to have a destination wedding in Kashmir?</a></li>
<li><a class="footer_color" title="Inside picture of Sharmila Tagore’s 75th birthday: Saif, Kareena, Soha, Kunal enjoy" href="https://www.bollywoodmantra.com/news/inside-picture-of-sharmila-tagores-75th-birthday-saif-kareena-soha-kunal-enjoy/32358/">Inside picture of Sharmila Tagore’s 75th birthday: Saif, Kareena, Soha, Kunal enjoy</a></li>
<li><a class="footer_color" title="Sara Ali Khan kills with her eyes, see pic" href="https://www.bollywoodmantra.com/news/sara-ali-khan-kills-with-her-eyes-see-pic/32354/">Sara Ali Khan kills with her eyes, see pic</a></li>
<li><a class="footer_color" title="Urvashi Rautela goes on a dinner date with cricketer Rishabh Pant" href="https://www.bollywoodmantra.com/news/urvashi-rautela-goes-on-a-dinner-date-with-cricketer-rishabh-pant/32357/">Urvashi Rautela goes on a dinner date with cricketer Rishabh Pant</a></li>
<li><a class="footer_color" title="Freida Pinto attends sister Sharon Pinto's wedding with fiancé Cory Tran" href="https://www.bollywoodmantra.com/news/freida-pinto-attends-sister-sharon-pintos-wedding-with-fianc-cory-tran/32356/">Freida Pinto attends sister Sharon Pinto's wedding with fiancé Cory Tran</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
 <li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#264e434a4a496644494a4a5f514949424b47485254470845494b">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2019 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
