<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Meezaan mourns the death of his grandfather Jagdeep | Jagdeep Jaffrey | Meezaan Jaafari</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/meezaan-mourns-the-death-of-his-grandfather-jagdeep/33356/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meezaan mourns the death of his grandfather Jagdeep" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/meezaan-mourns-the-death-of-his-grandfather-jagdeep/33356/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2020/07/09/meezaan_jaffrey_remembers_his_grandfather_jagdeep_as_he_shares_a_throwback_photo_with_the_sholay_star_social.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="Jaaved Jafery’s son and late Jagdeep’s grandson Meezaan took to his Instagram
story to pay his heartiest condolence to his late grandfather Jagdeep, who
passed away yesterday." />
<meta name="description" content="Jaaved Jafery’s son and late Jagdeep’s grandson Meezaan took to his Instagram
story to pay his heartiest condolence to his late grandfather Jagdeep, who
passed away yesterday." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Meezaan mourns the death of his grandfather Jagdeep">
<meta name="twitter:description" content="Jaaved Jafery’s son and late Jagdeep’s grandson Meezaan took to his Instagram
story to pay his heartiest condolence to his late grandfather Jagdeep, who
passed away yesterday.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2020/07/09/meezaan_jaffrey_remembers_his_grandfather_jagdeep_as_he_shares_a_throwback_photo_with_the_sholay_star_social.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=ca4ffa5f23f7aeb6418b4ae5139b8cb9&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/jagdeep-jaffrey.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Jagdeep Jaffrey</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=ca4ffa5f23f7aeb6418b4ae5139b8cb9&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>Meezaan mourns the death of his grandfather Jagdeep</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Thursday, 09th July 2020,11:07 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2020/07/09/meezaan_jaffrey_remembers_his_grandfather_jagdeep_as_he_shares_a_throwback_photo_with_the_sholay_star_social.jpg" title="Meezaan mourns the death of his grandfather Jagdeep" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/33356.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>Jaaved Jafery’s son and late Jagdeep’s grandson Meezaan took to his Instagram
story to pay his heartiest condolence to his late grandfather Jagdeep, who
passed away yesterday. Meezaan shared a throwback childhood picture his with
his grandfather. The picture showed Jagdeep carrying Meezaan and the latter
casting a peck on his cheeks. </p>
<p>Condolences
poured in on the post. “May god bless his soul. Heartfelt condolences to you
and your family bro,” one Instagram user commented. “He’ll always be with you.
Stay strong. And may his soul rest in peace,” another wrote. “Please know that
your fans love you and are here for you... deepest condolences,” another
commented. </p>
<p>Meezaan’s
close friend, Amitabh?Bachchan’s granddaughter Navya Naveli Nanda, dropped a
heart emoji on the post.</p>
<p>Jagdeep,
who was born as Syed Ishtiaq Ahmed Jafri, died at his Mumbai home on Wednesday
night. He was laid to rest at the Mazgaon cemetery on Thursday afternoon. His two
sons, Jaaved Jaaferi and Naved Jafri, Meezaan along with actor-comedian Johnny
Lever and few more close ones were seen at the funeral.</p> 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_623283" data-id="623283">
<a href="javascript:void(0);" onclick="tag_widget('623283','jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv-21','Jaaved Jaaferi Trains Kid...','false','33356');">Jaaved Jaaferi Trains Kid...</a></li>
<li id="wtag_li_4529" data-id="4529">
<a href="javascript:void(0);" onclick="tag_widget('4529','jagdeep-jaffrey','Jagdeep Jaffrey','show','33356');">Jagdeep Jaffrey</a></li>
<li id="wtag_li_7526" data-id="7526">
<a href="javascript:void(0);" onclick="tag_widget('7526','meezaan-jaafari','Meezaan Jaafari','show','33356');">Meezaan Jaafari</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_623283'>
<li><a href="https://www.bollywoodmantra.com/picture/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv-21/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv/thumb100/javed-jaffery__623283.JPG" title="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" alt="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv/thumb100/javed-jaffery__623262.JPG" title="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" alt="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv-16/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv/thumb100/javed-jaffery__623278.JPG" title="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" alt="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv-19/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv/thumb100/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv_623281.JPG" title="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" alt="Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV</span></a></li> <a href="/picture/jaaved-jaaferi-trains-kids-for-ninja-warrior-on-hungama-tv-21/" class="orange-link pull-right" title="Latest Bollywood News">More Jaaved Jaaferi trains kids for Ninja Warrior on Hungama TV</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_jagdeep-jaffrey" data-id="jagdeep-jaffrey" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/jagdeep-jaffrey/" title="Jagdeep Jaffrey"><i class="icon-tag icon-tag-plus"></i>Jagdeep Jaffrey</a></div><div class="display_tag" id="tag_data_meezaan-jaafari" data-id="meezaan-jaafari" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/meezaan-jaafari/" title="Meezaan Jaafari"><i class="icon-tag icon-tag-plus"></i>Meezaan Jaafari</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/meezaan-mourns-the-death-of-his-grandfather-jagdeep/33356/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
 <div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/celebs-snapped-at-maddock-films-new-office-35/"><img src="https://i.bollywoodmantra.com/albums/events/parties/celebs-snapped-at-maddock-films-new-office/thumb100/meezaan-jaafari__1082426.jpg" title="Celebs snapped at Maddock Films’ new office" alt="Celebs snapped at Maddock Films’ new office" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Celebs snapped at Maddock Films’ new office</span></a></li><li><a href="/picture/movie-promotion-of-malaal-event-1/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-malaal-event/thumb100/sharmin-segal_meezaan-jaafari__1074652.jpg" title="Movie Promotion of 'Malaal' Event" alt="Movie Promotion of 'Malaal' Event" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Movie Promotion of 'Malaal' Event</span></a></li><li><a href="/picture/movie-screening-of-malaal-3/"><img src="https://i.bollywoodmantra.com/albums/events/movie-screening/movie-screening-of-malaal/thumb100/meezaan-jaafari_sharmin-segal_mangesh-hadawale__1075798.jpg" title="Movie Screening of 'Malaal'" alt="Movie Screening of 'Malaal'" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Movie Screening of 'Malaal'</span></a></li><li><a href="/picture/bollywood-stars-spotted-at-the-mumbai-airport-2019-1259/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2019/thumb100/meezaan-jaafari__1077195.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2019" alt="Bollywood Stars Spotted At The Mumbai Airport 2019" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Bollywood Stars Spotted At The Mumbai Airport 2019</span></a></li><li><a href="/picture/celebrity-spotted-2019-1529/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2019/thumb100/meezaan-jaafari__1075138.jpg" title="Celebrity Spotted 2019" alt="Celebrity Spotted 2019" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Celebrity Spotted 2019</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/meezaan-wants-to-marry-big-bs-granddaughter-navya-naveli-nanda/31602/" title="Meezaan wants to marry Big B’s granddaughter Navya Naveli Nanda">Meezaan wants to marry Big B’s granddaughter Navya Naveli Nanda</a></li><li><a href="/news/navya-naveli-nanda-off-to-swiss-vacay-with-beau-meezaan/31743/" title="Navya Naveli Nanda off to Swiss vacay with beau Meezaan">Navya Naveli Nanda off to Swiss vacay with beau Meezaan</a></li><li><a href="/news/jaaved-jaaferi-son-meezaan-dating-navya-naveli-nanda/31442/" title="Jaaved Jaaferi's son Meezaan dating Navya Naveli Nanda?">Jaaved Jaaferi's son Meezaan dating Navya Naveli Nanda?</a></li><li><a href="/news/jaya-bachchan-hugs-navya-navelis-rumoured-boyfriend-meezaan-jaffery/31871/" title="Jaya Bachchan hugs Navya Naveli’s rumoured boyfriend Meezaan Jaffery">Jaya Bachchan hugs Navya Naveli’s rumoured boyfriend Meezaan Jaffery</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/news/sushmita-sens-brother-rajeev-sens-marriage-with-charu-asopa-in-trouble/33354/" title="Sushmita Sen’s brother Rajeev Sen’s marriage with Charu Asopa in trouble">
<img src="https://i.bollywoodmantra.com/news/2020/07/09/rajeev-sen-charu-asopa-sushmita-sen.jpg" alt="https://www.bollywoodmantra.com/news/sushmita-sens-brother-rajeev-sens-marriage-with-charu-asopa-in-trouble/33354/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/sushmita-sens-brother-rajeev-sens-marriage-with-charu-asopa-in-trouble/33354/" title="Sushmita Sen’s brother Rajeev Sen’s marriage with Charu Asopa in trouble" class="item-title">Sushmita Sen’s bro</a></li><li>
<a href="https://www.bollywoodmantra.com/news/mahesh-bhatt-threw-chappals-at-kangana-ranaut-called-her-mad/33355/" title="Mahesh Bhatt threw chappals at Kangana Ranaut, called her mad">
<img src="https://i.bollywoodmantra.com/news/2020/07/09/whatsapp-image-2020-05-08-at-1-44-48-am-jpeg.jpg" alt="https://www.bollywoodmantra.com/news/mahesh-bhatt-threw-chappals-at-kangana-ranaut-called-her-mad/33355/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/mahesh-bhatt-threw-chappals-at-kangana-ranaut-called-her-mad/33355/" title="Mahesh Bhatt threw chappals at Kangana Ranaut, called her mad" class="item-title">Mahesh Bhatt threw c</a></li><li>
<a href="https://www.bollywoodmantra.com/album/magazine/" title="Magazine 2020">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/magazine/thumb100/richa-chadda_ali-fazal__1086231.jpg" alt="https://www.bollywoodmantra.com/album/magazine/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/magazine/" title="Magazine 2020" class="item-title">Magazine 2020</a></li><li>
<a href="https://www.bollywoodmantra.com/news/aishwarya-reacts-emotionally-to-abhisheks-new-show/33353/" title="Aishwarya reacts emotionally to Abhishek’s new show">
<img src="https://i.bollywoodmantra.com/albums/events/parties/asins-birthday-bash/thumb100/aishwarya-rai-bachchan_abhishek-bachchan__669069.JPG" alt="https://www.bollywoodmantra.com/news/aishwarya-reacts-emotionally-to-abhisheks-new-show/33353/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/aishwarya-reacts-emotionally-to-abhisheks-new-show/33353/" title="Aishwarya reacts emotionally to Abhishek’s new show" class="item-title">Aishwarya reacts emo</a></li><li>
<a href="https://www.bollywoodmantra.com/album/celebrity-shared-social-media-images/" title="Celebrity Shared Social Media Images">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-shared-social-media-images/thumb100/kareena-kapoor-khan_saif-ali-khan__1086230.jpg" alt="https://www.bollywoodmantra.com/album/celebrity-shared-social-media-images/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/celebrity-shared-social-media-images/" title="Celebrity Shared Social Media Images" class="item-title">Celebrity Shared Soc</a></li><li>
<a href="https://www.bollywoodmantra.com/news/katrina-kaif-sister-isabelle-enjoy-quarantine-break-lavishly/33352/" title="Katrina Kaif, sister Isabelle enjoy quarantine break lavishly">
<img src="https://i.bollywoodmantra.com/news/2020/07/09/katrina_kaif_sister_isabelle_are_enjoying_the_quarantine_break_to_the_fullest_their_latest_video_is_proof.jpg" alt="https://www.bollywoodmantra.com/news/katrina-kaif-sister-isabelle-enjoy-quarantine-break-lavishly/33352/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/katrina-kaif-sister-isabelle-enjoy-quarantine-break-lavishly/33352/" title="Katrina Kaif, sister Isabelle enjoy quarantine break lavishly" class="item-title">Katrina Kaif, sister</a></li><li>
<a href="https://www.bollywoodmantra.com/news/jagdeep-funeral-sons-jaaved-jaaferi-naved-johnny-lever-close-ones-at-cemetery/33351/" title="Jagdeep funeral: Sons Jaaved Jaaferi, Naved, Johnny Lever, close ones at cemetery">
<img src="https://i.bollywoodmantra.com/news/2020/07/09/_f16b4902-c1ae-11ea-bed6-81066a26d6e8.jpg" alt="https://www.bollywoodmantra.com/news/jagdeep-funeral-sons-jaaved-jaaferi-naved-johnny-lever-close-ones-at-cemetery/33351/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/jagdeep-funeral-sons-jaaved-jaaferi-naved-johnny-lever-close-ones-at-cemetery/33351/" title="Jagdeep funeral: Sons Jaaved Jaaferi, Naved, Johnny Lever, close ones at cemetery" class="item-title">Jagdeep funeral: Son</a></li> </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/magazine/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/magazine/thumb100/richa-chadda_ali-fazal__1086231.jpg" title="Magazine" alt="Magazine" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Magazine</span></a></li><li><a href="/album/celebrity-shared-social-media-images/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-shared-social-media-images/thumb100/kareena-kapoor-khan_saif-ali-khan__1086230.jpg" title="Celebrity Shared Social Media Images" alt="Celebrity Shared Social Media Images" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Shared Soc</span></a></li><li><a href="/album/saroj-khans-funeral-held-in-malad/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/saroj-khans-funeral-held-in-malad/thumb100/saroj-khans-funeral-held-in-malad_1086203.jpg" title="Saroj Khan's Funeral held in Malad" alt="Saroj Khan's Funeral held in Malad" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Saroj Khan's Funeral</span></a></li><li><a href="/album/bollywood-stars-spotted-at-the-mumbai-airport-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2020/thumb100/ihana-dhillon__1086173.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2020" alt="Bollywood Stars Spotted At The Mumbai Airport 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Stars Spot</span></a></li><li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/daisy-shah__1086171.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/sushant-singh-rajputs-funeral/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/sushant-singh-rajputs-funeral/thumb100/rhea-chakraborty__1086148.jpg" title="Sushant Singh Rajput's Funeral" alt="Sushant Singh Rajput's Funeral" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Sushant Singh Rajput</span></a></li><li><a href="/album/celebs-attend-wajid-khans-funeral-in-mumbai/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-attend-wajid-khans-funeral-in-mumbai/thumb100/celebs-attend-wajid-khans-funeral-in-mumbai_1086017.jpg" title="Celebs Attend Wajid Khan's funeral in Mumbai" alt="Celebs Attend Wajid Khan's funeral in Mumbai" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebs Attend Wajid </span></a></li><li><a href="/album/rishi-kapoors-final-journey/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/rishi-kapoors-final-journey/thumb100/ranbir-kapoor_abhishek-bachchan__1085783.jpg" title="Rishi Kapoor's Final Journey" alt="Rishi Kapoor's Final Journey" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Rishi Kapoor's Final</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/daboo-ratnani-photoshoot/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/daboo-ratnani-photoshoot/thumb100/kareena-kapoor-khan__1086068.jpg" title="Daboo Ratnani PhotoShoot" alt="Daboo Ratnani PhotoShoot" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Daboo Ratnani PhotoS</span></a></li><li><a href="/album/nayanthara-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/nayanthara-1/thumb100/nayanthara__1085870.jpg" title="Nayanthara" alt="Nayanthara" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Nayanthara</span></a></li><li><a href="/album/kareena-kapoor-19/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/kareena-kapoor-19/thumb100/kareena-kapoor-khan__1085826.jpg" title="Kareena Kapoor" alt="Kareena Kapoor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kareena Kapoor</span></a></li><li><a href="/album/salman-khan-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/salman-khan/thumb100/salman-khan__1085761.jpg" title="Salman Khan" alt="Salman Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Salman Khan</span></a></li><li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/bell-bottom/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bell-bottom/thumb100/huma-qureshi_akshay-kumar_vaani-kapoor_vashu-bhagnani_lara-dutta_bell-bottom__1086217.jpg" title="Bell Bottom" alt="Bell Bottom" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bell Bottom</span></a></li><li><a href="/album/dil-bechara-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dil-bechara-1/thumb100/sushant-singh-rajput_sanjana-sanghi__1086188.jpg" title="Dil Bechara" alt="Dil Bechara" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dil Bechara</span></a></li><li><a href="/album/roohi-afzana/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/roohi-afzana/thumb100/rajkummar-rao_janhvi-kapoor_varun-sharma__1086110.jpg" title="Roohi Afzana" alt="Roohi Afzana" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Roohi Afzana</span></a></li><li><a href="/album/mumbai-saga/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mumbai-saga/thumb100/emraan-hashmi__1086102.jpg" title="Mumbai Saga" alt="Mumbai Saga" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mumbai Saga</span></a></li><li><a href="/album/thalaivi-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/thalaivi-1/thumb100/kangana-ranaut__1086097.jpg" title="Thalaivi" alt="Thalaivi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Thalaivi</span></a></li><li><a href="/album/gulabo-sitabo/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gulabo-sitabo/thumb100/ayushman-khurana_shoojit-sarkar_amitabh-bachchan__1085906.jpg" title="Gulabo Sitabo" alt="Gulabo Sitabo" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gulabo Sitabo</span></a></li><li><a href="/album/bad-boy/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bad-boy/thumb100/amrin-qureshi_namashi-chakraborty__1085864.jpg" title="Bad Boy" alt="Bad Boy" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bad Boy</span></a></li><li><a href="/album/radhe-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/radhe-1/thumb100/salman-khan__1083463.jpg" title="Radhe" alt="Radhe" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Radhe</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/adah-sharma/"><img id="image_2748" src="https://i.bollywoodmantra.com/albums/candids/actresses/adah-sharma/thumb100/adah-sharma__1086232.jpg" width="125" height="125" class="thumbnail" title="Adah Sharma" /> <span>Adah Sharma</span></a></li><li><a href="/album/adah-sharma-1/"><img id="image_10815" src="https://i.bollywoodmantra.com/albums/candids/actresses/adah-sharma-1/thumb100/adah-sharma__1086224.jpg" width="125" height="125" class="thumbnail" title="Adah Sharma" /> <span>Adah Sharma</span></a></li><li><a href="/album/anushka-sharma/"><img id="image_1272" src="https://i.bollywoodmantra.com/albums/candids/actresses/anushka-sharma/thumb100/anushka-sharma__1086208.jpg" width="125" height="125" class="thumbnail" title="Anushka Sharma" /> <span>Anushka Sharma</span></a></li><li><a href="/album/deepika-padukone-1/"><img id="image_1273" src="https://i.bollywoodmantra.com/albums/candids/actresses/deepika-padukone/thumb100/deepika-padukone__1086196.jpg" width="125" height="125" class="thumbnail" title="Deepika Padukone" /> <span>Deepika Padukone</span></a></li> </ul>
</div>
</div>
</div>

</div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"2748":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/adah-sharma\/thumb100\/adah-sharma__1086232.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/adah-sharma\/thumb100\/adah-sharma__1086233.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/adah-sharma\/thumb100\/adah-sharma__1074621.jpg"],"10815":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/adah-sharma-1\/thumb100\/adah-sharma__1086224.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/adah-sharma-1\/thumb100\/adah-sharma__1086223.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/adah-sharma-1\/thumb100\/adah-sharma__1086222.jpg"],"1272":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/anushka-sharma\/thumb100\/anushka-sharma__1086208.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/anushka-sharma\/thumb100\/anushka-sharma___67828.JPG","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/anushka-sharma\/thumb100\/anushka-sharma___67825.JPG"],"1273":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/deepika-padukone\/thumb100\/deepika-padukone__1086196.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/deepika-padukone\/thumb100\/deepika-padukone__1086195.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/deepika-padukone\/thumb100\/deepika-padukone__1086193.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">
<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="Meezaan mourns the death of his grandfather Jagdeep" href="https://www.bollywoodmantra.com/news/meezaan-mourns-the-death-of-his-grandfather-jagdeep/33356/">Meezaan mourns the death of his grandfather Jagdeep</a></li>
<li><a class="footer_color" title="Sushmita Sen’s brother Rajeev Sen’s marriage with Charu Asopa in trouble" href="https://www.bollywoodmantra.com/news/sushmita-sens-brother-rajeev-sens-marriage-with-charu-asopa-in-trouble/33354/">Sushmita Sen’s brother Rajeev Sen’s marriage with Charu Asopa in trouble</a></li>
<li><a class="footer_color" title="Mahesh Bhatt threw chappals at Kangana Ranaut, called her mad" href="https://www.bollywoodmantra.com/news/mahesh-bhatt-threw-chappals-at-kangana-ranaut-called-her-mad/33355/">Mahesh Bhatt threw chappals at Kangana Ranaut, called her mad</a></li>
<li><a class="footer_color" title="Aishwarya reacts emotionally to Abhishek’s new show" href="https://www.bollywoodmantra.com/news/aishwarya-reacts-emotionally-to-abhisheks-new-show/33353/">Aishwarya reacts emotionally to Abhishek’s new show</a></li>
<li><a class="footer_color" title="Katrina Kaif, sister Isabelle enjoy quarantine break lavishly" href="https://www.bollywoodmantra.com/news/katrina-kaif-sister-isabelle-enjoy-quarantine-break-lavishly/33352/">Katrina Kaif, sister Isabelle enjoy quarantine break lavishly</a></li>
 </ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#a9c1ccc5c5c6e9cbc6c5c5d0dec6c6cdc4c8c7dddbc887cac6c4">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2020 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
