<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek | Aishwarya Rai Bachchan | Abhishek Bachchan | Guru</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/guru-clocks-14-years-aishwarya-shares-throwback-pic-with-abhishek/34290/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/guru-clocks-14-years-aishwarya-shares-throwback-pic-with-abhishek/34290/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2021/01/13/jpg.jfif" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="As blockbuster film, ‘Guru’ clocks 14 years, the lead actress
of the movie Aishwarya Rai Bachchan posted a collage from the screening
of&nbsp;‘Guru’." />
<meta name="description" content="As blockbuster film, ‘Guru’ clocks 14 years, the lead actress
of the movie Aishwarya Rai Bachchan posted a collage from the screening
of&nbsp;‘Guru’." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek">
<meta name="twitter:description" content="As blockbuster film, ‘Guru’ clocks 14 years, the lead actress
of the movie Aishwarya Rai Bachchan posted a collage from the screening
of&nbsp;‘Guru’.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2021/01/13/jpg.jfif">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=5b0900a96e5c5cb3c2f7113d4c49ef04&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/aishwarya-rai-bachchan.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Aishwarya Rai Bachchan</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=5b0900a96e5c5cb3c2f7113d4c49ef04&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Wednesday, 13th January 2021,05:01 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2021/01/13/jpg.jfif" title="‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/34290.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>As blockbuster film, ‘<a href='//www.bollywoodmantra.com/movie/guru/' title='Guru' class='' data-id='guru' id='article_tag_data_guru' style='display: inline-block;'><strong>Guru</strong></a>’ clocks 14 years, the lead actress
of the movie <a href='//www.bollywoodmantra.com/celebrity/aishwarya-rai-bachchan/' title='Aishwarya Rai Bachchan' class='article_display_tag' data-id='aishwarya-rai-bachchan' id='article_tag_data_aishwarya-rai-bachchan' style='display: inline-block;'><strong>Aishwarya Rai Bachchan</strong></a> posted a collage from the screening
of&nbsp;‘Guru’. The collage picture features Aishwarya Rai Bachchan&nbsp;along with her husband and co-star
<a href='//www.bollywoodmantra.com/celebrity/abhishek-bachchan/' title='Abhishek Bachchan' class='article_display_tag' data-id='abhishek-bachchan' id='article_tag_data_abhishek-bachchan' style='display: inline-block;'><strong>Abhishek Bachchan</strong></a>. It also has film's director Mani Ratnam photo. </p>
<p>Aishwarya Rai Bachchan looked stunning in&nbsp;a
blue&nbsp;saree. She captioned the post: "On this day... 14 years...Guru&nbsp;forever."</p>
<p>Amitabh Bachchan took
to his Twitter handle to share a video of ‘Guru’ shared by his fan club and he
wrote: "Yes indeed... A fantastic film and Abhishek was marvelous."</p>
<p>Abhishek Bachchan, in an Instagram post last year described ‘Guru’&nbsp; one&nbsp;the “most creatively satisfying” films of his career. He wrote in his post, "<em>Guru</em>&nbsp;brought
me back together with Mani (Mani Ratnam) for the 2nd time, Aishwarya Rai
Bachchan for the 4th and Mithun da, Vidya Balan (with whom he later shared
screen space in&nbsp;<em>Paa</em>)
and Madhavan for the first time.&nbsp;<em style="" box-sizing:border-box"="">Guru</em>&nbsp;was one of the most
creatively satisfying films in my career. A film we all worked so hard on and
enjoyed making immensely. Great music by AR Rahman (<em style="" box-sizing:border-box"="">Tere Bina</em>&nbsp;remains my
favourite). The huge talent and dedication of the entire cast made my job so
easy. And my '<em>phiphty
percent partner</em>' was truly the wind beneath Gurukant Desai's wings."</p><p><span style="background:#fffffff">The film is largely based on the life of one of India's biggest business&nbsp;tycoons, late Dhirubhai Ambani. Directed by Mani Ratnam, the music of the film was&nbsp;composed by AR Rahman.</span></p> 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_481618" data-id="481618">
<a href="javascript:void(0);" onclick="tag_widget('481618','aishwarya-rai-745','Aishwarya Rai Bachchan Wa...','false','34290');">Aishwarya Rai Bachchan Wa...</a></li>
<li id="wtag_li_162" data-id="162">
<a href="javascript:void(0);" onclick="tag_widget('162','aishwarya-rai-bachchan','Aishwarya Rai Bachchan','show','34290');">Aishwarya Rai Bachchan</a></li>
 <li id="wtag_li_163" data-id="163">
<a href="javascript:void(0);" onclick="tag_widget('163','abhishek-bachchan','Abhishek Bachchan','show','34290');">Abhishek Bachchan</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_481618'>
<li><a href="https://www.bollywoodmantra.com/picture/aishwarya-rai-745/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/aishwarya-rai-bachchan-3/thumb100/aishwarya-rai-bachchan__481618.jpg" title="Aishwarya Rai" alt="Aishwarya Rai" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Aishwarya Rai</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/aishwarya-rai-bachchan-wallpapers-2/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/aishwarya-rai-bachchan-3/thumb100/aishwarya-rai-bachchan__539040.jpg" title="Aishwarya Rai Bachchan Wallpapers" alt="Aishwarya Rai Bachchan Wallpapers" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Aishwarya Rai Bachchan Wallpapers</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/aishwarya-rai-bachchan-wallpapers-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/aishwarya-rai-bachchan-3/thumb100/aishwarya-rai-bachchan__539039.jpg" title="Aishwarya Rai Bachchan Wallpapers" alt="Aishwarya Rai Bachchan Wallpapers" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Aishwarya Rai Bachchan Wallpapers</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/aishwarya-rai-bachchan-wallpapers/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/aishwarya-rai-bachchan-3/thumb100/aishwarya-rai-bachchan__472962.jpg" title="Aishwarya Rai Bachchan Wallpapers" alt="Aishwarya Rai Bachchan Wallpapers" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Aishwarya Rai Bachchan Wallpapers</span></a></li> <a href="/picture/aishwarya-rai-745/" class="orange-link pull-right" title="Latest Bollywood News">More Aishwarya Rai Bachchan</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_aishwarya-rai-bachchan" data-id="aishwarya-rai-bachchan" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/aishwarya-rai-bachchan/" title="Aishwarya Rai Bachchan"><i class="icon-tag icon-tag-plus"></i>Aishwarya Rai Bachchan</a></div><div class="display_tag" id="tag_data_abhishek-bachchan" data-id="abhishek-bachchan" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/abhishek-bachchan/" title="Abhishek Bachchan"><i class="icon-tag icon-tag-plus"></i>Abhishek Bachchan</a></div><div class="" id="tag_data_guru" data-id="guru" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/movie/guru/" title="Guru">Guru</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/guru-clocks-14-years-aishwarya-shares-throwback-pic-with-abhishek/34290/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/dabboo-ratnani-2011-calendar-launch-61/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/dabboo-ratnani-2011-calendar-launch/thumb100/abhishek-bachchan_jaya-bachchan_aishwarya-rai___277871.JPG" title="Dabboo Ratnani 2011 Calendar Launch" alt="Dabboo Ratnani 2011 Calendar Launch" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Dabboo Ratnani 2011 Calendar Launch</span></a></li><li><a href="/picture/laila-khan-s-wedding-reception-196/"><img src="https://i.bollywoodmantra.com/albums/events/parties/laila-khans-wedding-reception/thumb100/amitabh-bachchan_abhishek-bachchan_aishwarya-rai_amar-singh___191301.JPG" title="Laila Khan's Wedding Reception" alt="Laila Khan's Wedding Reception" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Laila Khan's Wedding Reception</span></a></li><li><a href="/picture/nandita-mahtani-s-brother-bharat-s-wedding-reception-37/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/nandita-mahtanis-brother-bharats-wedding-reception/thumb100/abhishek-bachchan_aishwarya-rai___171506.JPG" title="Nandita Mahtani's Brother Bharat's Wedding Reception" alt="Nandita Mahtani's Brother Bharat's Wedding Reception" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Nandita Mahtani's Brother Bharat's Wedding Reception</span></a></li><li><a href="/picture/aishwarya-rai-abhishek-leave-for-delhi/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/aishwarya-rai-a-abhishek-leave-for-delhi/thumb100/abhishek-bachchan_aishwarya-rai___205419.JPG" title="Aishwarya Rai & Abhishek Leave for Delhi" alt="Aishwarya Rai & Abhishek Leave for Delhi" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Aishwarya Rai & Abhishek Leave for Delhi</span></a></li><li><a href="/picture/unforgettable-tour-start-at-mumbai-airport-6/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/unforgettable-tour/thumb100/aishwarya-rai_abhishek-bachchan_jaya-bachchan___41129.jpg" title="Unforgettable Tour Start at Mumbai Airport " alt="Unforgettable Tour Start at Mumbai Airport " height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Unforgettable Tour Start at Mumbai Airport </span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/after-10-months-aishwarya-rai-steps-out-with-abhishek-aaradhya/34222/" title="After 10 months, Aishwarya Rai steps out with Abhishek, Aaradhya">After 10 months, Aishwarya Rai steps out with Abhishek, Aaradhya</a></li><li><a href="/news/photos-amitabh-jaya-abhishek-aishwarya-aaradhya-celebrate-new-year/34217/" title="Photos: Amitabh, Jaya, Abhishek, Aishwarya, Aaradhya celebrate New Year">Photos: Amitabh, Jaya, Abhishek, Aishwarya, Aaradhya celebrate New Year</a></li><li><a href="/news/aishwarya-is-pregnant/5143/" title="Aishwarya is pregnant! (see pictures)">Aishwarya is pregnant! (see pictures)</a></li><li><a href="/news/abhishek-aishwarya-aaradhya-off-to-rome-for-ashs-46-birthday/32111/" title="Abhishek, Aishwarya, Aaradhya off to Rome for Ash’s 46 birthday">Abhishek, Aishwarya, Aaradhya off to Rome for Ash’s 46 birthday</a></li><li><a href="/news/abhishek-bachchan-wanted-two-kids-with-wife-aishwarya-rai/32981/" title="Abhishek Bachchan desires to have two kids with wife Aishwarya Rai">Abhishek Bachchan desires to have two kids with wife Aishwarya Rai</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/news/no-photos-of-baby-please-anushka-sharma-virat-kohli-to-paparazzi/34289/" title="No photos of baby please, Anushka Sharma-Virat Kohli to paparazzi">
<img src="https://i.bollywoodmantra.com/albums/events/parties/celebs-grace-anushka-sharma-virat-kohlis-mumbai-reception/thumb100/virat-kohli_anushka-sharma__1042266.jpg" alt="https://www.bollywoodmantra.com/news/no-photos-of-baby-please-anushka-sharma-virat-kohli-to-paparazzi/34289/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/no-photos-of-baby-please-anushka-sharma-virat-kohli-to-paparazzi/34289/" title="No photos of baby please, Anushka Sharma-Virat Kohli to paparazzi" class="item-title">No photos of baby pl</a></li><li>
<a href="https://www.bollywoodmantra.com/news/pregnant-kareenas-chills-with-karisma-malaika-amrita-mallika/34288/" title="Pregnant Kareena’s chills with Karisma, Malaika, Amrita, Mallika">
<img src="https://i.bollywoodmantra.com/news/2021/01/12/kareena-1610418579.jpg" alt="https://www.bollywoodmantra.com/news/pregnant-kareenas-chills-with-karisma-malaika-amrita-mallika/34288/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/pregnant-kareenas-chills-with-karisma-malaika-amrita-mallika/34288/" title="Pregnant Kareena’s chills with Karisma, Malaika, Amrita, Mallika" class="item-title">Pregnant Kareena’s</a></li><li>
<a href="https://www.bollywoodmantra.com/news/vivek-oberois-brother-in-law-aditya-alva-arrested-in-drug-case/34286/" title="Vivek Oberoi’s brother-in-law Aditya Alva arrested in drug case">
<img src="https://i.bollywoodmantra.com/news/2021/01/12/download-1.jfif" alt="https://www.bollywoodmantra.com/news/vivek-oberois-brother-in-law-aditya-alva-arrested-in-drug-case/34286/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/vivek-oberois-brother-in-law-aditya-alva-arrested-in-drug-case/34286/" title="Vivek Oberoi’s brother-in-law Aditya Alva arrested in drug case" class="item-title">Vivek Oberoi’s bro</a></li><li>
<a href="https://www.bollywoodmantra.com/news/boney-kapoor-to-play-ranbir-kapoors-father-in-luv-ranjans-next/34287/" title="Boney Kapoor to play Ranbir Kapoor’s father in Luv Ranjan’s next">
<img src="https://i.bollywoodmantra.com/news/2021/01/12/COLLAGE-2_2021-1-11-9-2-27_thumbnail.jpg" alt="https://www.bollywoodmantra.com/news/boney-kapoor-to-play-ranbir-kapoors-father-in-luv-ranjans-next/34287/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/boney-kapoor-to-play-ranbir-kapoors-father-in-luv-ranjans-next/34287/" title="Boney Kapoor to play Ranbir Kapoor’s father in Luv Ranjan’s next" class="item-title">Boney Kapoor to play</a></li><li>
<a href="https://www.bollywoodmantra.com/news/anushka-virat-welcome-baby-girl-no-visitors-flowers-gifts-allowed-at-hospital/34285/" title="Anushka-Virat welcome baby girl: No visitors, flowers, gifts allowed at hospital">
<img src="https://i.bollywoodmantra.com/news/2021/01/12/virat-anuhska-tnail_2021-1-12-11-18-30_thumbnail.jpg" alt="https://www.bollywoodmantra.com/news/anushka-virat-welcome-baby-girl-no-visitors-flowers-gifts-allowed-at-hospital/34285/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/anushka-virat-welcome-baby-girl-no-visitors-flowers-gifts-allowed-at-hospital/34285/" title="Anushka-Virat welcome baby girl: No visitors, flowers, gifts allowed at hospital" class="item-title">Anushka-Virat welcom</a></li><li>
<a href="https://www.bollywoodmantra.com/news/first-pic-of-virat-kohli-anushka-sharmas-baby-goes-viral/34284/" title="First pic of Virat Kohli-Anushka Sharma's baby goes viral">
<img src="https://i.bollywoodmantra.com/news/2021/01/12/download.jfif" alt="https://www.bollywoodmantra.com/news/first-pic-of-virat-kohli-anushka-sharmas-baby-goes-viral/34284/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/first-pic-of-virat-kohli-anushka-sharmas-baby-goes-viral/34284/" title="First pic of Virat Kohli-Anushka Sharma's baby goes viral" class="item-title">First pic of Virat K</a></li><li>
<a href="https://www.bollywoodmantra.com/news/anushka-sharma-virat-kohli-blessed-with-a-baby-girl/34280/" title="Anushka Sharma, Virat Kohli blessed with a baby girl">
<img src="https://i.bollywoodmantra.com/albums/events/parties/virat-kohli-anushka-sharma-snapped-at-their-delhi-wedding-reception/thumb100/virat-kohli_anushka-sharma__1041707.JPG" alt="https://www.bollywoodmantra.com/news/anushka-sharma-virat-kohli-blessed-with-a-baby-girl/34280/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/anushka-sharma-virat-kohli-blessed-with-a-baby-girl/34280/" title="Anushka Sharma, Virat Kohli blessed with a baby girl" class="item-title">Anushka Sharma, Vira</a></li> </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/magazine/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/magazine/thumb100/tara-sutaria__1086358.jpg" title="Magazine" alt="Magazine" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Magazine</span></a></li><li><a href="/album/celebrity-shared-social-media-images/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-shared-social-media-images/thumb100/sargun-mehta__1086353.jpg" title="Celebrity Shared Social Media Images" alt="Celebrity Shared Social Media Images" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Shared Soc</span></a></li><li><a href="/album/raksha-bandhan-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/raksha-bandhan-2020/thumb100/tapsee-pannu__1086312.jpg" title="Raksha Bandhan 2020" alt="Raksha Bandhan 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Raksha Bandhan 2020</span></a></li><li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/anushka-sharma__1086245.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/saroj-khans-funeral-held-in-malad/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/saroj-khans-funeral-held-in-malad/thumb100/saroj-khans-funeral-held-in-malad_1086203.jpg" title="Saroj Khan's Funeral held in Malad" alt="Saroj Khan's Funeral held in Malad" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Saroj Khan's Funeral</span></a></li><li><a href="/album/bollywood-stars-spotted-at-the-mumbai-airport-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2020/thumb100/ihana-dhillon__1086173.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2020" alt="Bollywood Stars Spotted At The Mumbai Airport 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Stars Spot</span></a></li><li><a href="/album/sushant-singh-rajputs-funeral/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/sushant-singh-rajputs-funeral/thumb100/rhea-chakraborty__1086148.jpg" title="Sushant Singh Rajput's Funeral" alt="Sushant Singh Rajput's Funeral" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Sushant Singh Rajput</span></a></li><li><a href="/album/celebs-attend-wajid-khans-funeral-in-mumbai/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-attend-wajid-khans-funeral-in-mumbai/thumb100/celebs-attend-wajid-khans-funeral-in-mumbai_1086017.jpg" title="Celebs Attend Wajid Khan's funeral in Mumbai" alt="Celebs Attend Wajid Khan's funeral in Mumbai" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebs Attend Wajid </span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/daboo-ratnani-photoshoot/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/daboo-ratnani-photoshoot/thumb100/kareena-kapoor-khan__1086068.jpg" title="Daboo Ratnani PhotoShoot" alt="Daboo Ratnani PhotoShoot" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Daboo Ratnani PhotoS</span></a></li><li><a href="/album/nayanthara-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/nayanthara-1/thumb100/nayanthara__1085870.jpg" title="Nayanthara" alt="Nayanthara" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Nayanthara</span></a></li><li><a href="/album/kareena-kapoor-19/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/kareena-kapoor-19/thumb100/kareena-kapoor-khan__1085826.jpg" title="Kareena Kapoor" alt="Kareena Kapoor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kareena Kapoor</span></a></li><li><a href="/album/salman-khan-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/salman-khan/thumb100/salman-khan__1085761.jpg" title="Salman Khan" alt="Salman Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Salman Khan</span></a></li><li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/khaali-peeli/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/khaali-peeli/thumb100/ishaan-khattar_ananya-pandey__1086356.jpg" title="Khaali Peeli" alt="Khaali Peeli" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Khaali Peeli</span></a></li><li><a href="/album/dil-bechara-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dil-bechara-1/thumb100/sushant-singh-rajput_sanjana-sanghi__1086273.jpg" title="Dil Bechara" alt="Dil Bechara" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dil Bechara</span></a></li><li><a href="/album/gunjan-saxena-the-kargil-girl-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gunjan-saxena-the-kargil-girl-1/thumb100/angad-bedi__1086249.jpg" title="Gunjan Saxena - The Kargil Girl" alt="Gunjan Saxena - The Kargil Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gunjan Saxena - The </span></a></li><li><a href="/album/class-of-83/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/class-of-83/thumb100/bobby-deol__1086247.jpg" title="Class of 83" alt="Class of 83" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Class of 83</span></a></li><li><a href="/album/bell-bottom/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bell-bottom/thumb100/huma-qureshi_akshay-kumar_vaani-kapoor_vashu-bhagnani_lara-dutta_bell-bottom__1086217.jpg" title="Bell Bottom" alt="Bell Bottom" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bell Bottom</span></a></li><li><a href="/album/roohi-afzana/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/roohi-afzana/thumb100/rajkummar-rao_janhvi-kapoor_varun-sharma__1086110.jpg" title="Roohi Afzana" alt="Roohi Afzana" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Roohi Afzana</span></a></li><li><a href="/album/mumbai-saga/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mumbai-saga/thumb100/emraan-hashmi__1086102.jpg" title="Mumbai Saga" alt="Mumbai Saga" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mumbai Saga</span></a></li><li><a href="/album/thalaivi-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/thalaivi-1/thumb100/kangana-ranaut__1086097.jpg" title="Thalaivi" alt="Thalaivi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Thalaivi</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/bhumi-pednekar/"><img id="image_18270" src="https://i.bollywoodmantra.com/albums/candids/actresses/bhumi-pednekar/thumb100/bhumi-pednekar__1086344.jpg" width="125" height="125" class="thumbnail" title="Bhumi Pednekar" /> <span>Bhumi Pednekar</span></a></li><li><a href="/album/vaani-kapoor/"><img id="image_12672" src="https://i.bollywoodmantra.com/albums/candids/actresses/vaani-kapoor/thumb100/vaani-kapoor__610671.jpg" width="125" height="125" class="thumbnail" title="Vaani Kapoor" /> <span>Vaani Kapoor</span></a></li><li><a href="/album/tara-sutaria-1/"><img id="image_24664" src="https://i.bollywoodmantra.com/albums/candids/actresses/tara-sutaria-1/thumb100/tara-sutaria__1086331.jpg" width="125" height="125" class="thumbnail" title="Tara Sutaria" /> <span>Tara Sutaria</span></a></li><li><a href="/album/esha-gupta-1/"><img id="image_9522" src="https://i.bollywoodmantra.com/albums/candids/actresses/esha-gupta/thumb100/esha-gupta___456478.jpg" width="125" height="125" class="thumbnail" title="Esha Gupta" /> <span>Esha Gupta</span></a></li> </ul>
</div>
</div>
</div>

 </div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"18270":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/bhumi-pednekar\/thumb100\/bhumi-pednekar__1086344.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/bhumi-pednekar\/thumb100\/bhumi-pednekar__1086342.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/bhumi-pednekar\/thumb100\/bhumi-pednekar__1086343.jpg"],"12672":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/vaani-kapoor\/thumb100\/vaani-kapoor__610671.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/vaani-kapoor\/thumb100\/vaani-kapoor__1086332.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/vaani-kapoor\/thumb100\/vaani-kapoor__610661.jpg"],"24664":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/tara-sutaria-1\/thumb100\/tara-sutaria__1086331.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/tara-sutaria-1\/thumb100\/tara-sutaria__1086330.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/tara-sutaria-1\/thumb100\/tara-sutaria__1086329.jpg"],"9522":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/esha-gupta\/thumb100\/esha-gupta___456478.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/esha-gupta\/thumb100\/esha-gupta__1068126.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/esha-gupta\/thumb100\/esha-gupta__1068127.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">

<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek" href="https://www.bollywoodmantra.com/news/guru-clocks-14-years-aishwarya-shares-throwback-pic-with-abhishek/34290/">‘Guru’ clocks 14 years: Aishwarya shares throwback pic with Abhishek</a></li>
<li><a class="footer_color" title="No photos of baby please, Anushka Sharma-Virat Kohli to paparazzi" href="https://www.bollywoodmantra.com/news/no-photos-of-baby-please-anushka-sharma-virat-kohli-to-paparazzi/34289/">No photos of baby please, Anushka Sharma-Virat Kohli to paparazzi</a></li>
<li><a class="footer_color" title="Vivek Oberoi’s brother-in-law Aditya Alva arrested in drug case" href="https://www.bollywoodmantra.com/news/vivek-oberois-brother-in-law-aditya-alva-arrested-in-drug-case/34286/">Vivek Oberoi’s brother-in-law Aditya Alva arrested in drug case</a></li>
<li><a class="footer_color" title="Pregnant Kareena’s chills with Karisma, Malaika, Amrita, Mallika" href="https://www.bollywoodmantra.com/news/pregnant-kareenas-chills-with-karisma-malaika-amrita-mallika/34288/">Pregnant Kareena’s chills with Karisma, Malaika, Amrita, Mallika</a></li>
<li><a class="footer_color" title="Anushka-Virat welcome baby girl: No visitors, flowers, gifts allowed at hospital" href="https://www.bollywoodmantra.com/news/anushka-virat-welcome-baby-girl-no-visitors-flowers-gifts-allowed-at-hospital/34285/">Anushka-Virat welcome baby girl: No visitors, flowers, gifts allowed at hospital</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#87efe2ebebe8c7e5e8ebebfef0e8e8e3eae6e9f3f5e6a9e4e8ea">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2021 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
