<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution | Alia Bhatt | Amitabh Bachchan | Ajay Devgan</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/covid-19-amitabh-ajay-alia-ranveer-ask-to-stay-indoors-take-precaution/32841/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/covid-19-amitabh-ajay-alia-ranveer-ask-to-stay-indoors-take-precaution/32841/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2020/03/20/pjimage-20.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="A host of celebrities like Amitabh Bachchan, Karan Johar,
Akshay Kumar, Hrithik Roshan and many others took to their social media account
to spread message about coronavirus." />
<meta name="description" content="A host of celebrities like Amitabh Bachchan, Karan Johar,
Akshay Kumar, Hrithik Roshan and many others took to their social media account
to spread message about coronavirus." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution">
<meta name="twitter:description" content="A host of celebrities like Amitabh Bachchan, Karan Johar,
Akshay Kumar, Hrithik Roshan and many others took to their social media account
to spread message about coronavirus.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2020/03/20/pjimage-20.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=a36d74f4fce4f6dc0fa86bb2566cd6c2&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/alia-bhatt.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Alia Bhatt</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=a36d74f4fce4f6dc0fa86bb2566cd6c2&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Friday, 20th March 2020,04:03 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2020/03/20/pjimage-20.jpg" title="Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/32841.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>A host of celebrities like <a href='//www.bollywoodmantra.com/celebrity/amitabh-bachchan/' title='Amitabh Bachchan' class='article_display_tag' data-id='amitabh-bachchan' id='article_tag_data_amitabh-bachchan' style='display: inline-block;'><strong>Amitabh Bachchan</strong></a>, Karan Johar,
Akshay Kumar, Hrithik Roshan and many others took to their social media account
to spread message about coronavirus. In their message, they all asked to take necessary
precautions to prevent from spreading the disease. </p>
<p>The celebrities also applauded Prime Minister’s statement on
janta curfew on Sunday. “I applaud all fellow countrymen who work tirelessly to
keep the essential services operational in such extenuating circumstances ..BE
ONE, BE SAFE, BE IN PRECAUTION!,” megastar Bachchan tweeted.</p>
<p>“Fellow Indians, Namaskar. A short while ago, Our PM Saab, Modiji,
requested all of us to show resolve &amp; restraint in the face of COVID-19.
Please also adhere to the Janta Curfew on 22nd March by staying home. Stay Safe
@PMOIndia @narendramodi #JantaCurfew,” Ajay Devgn tweeted. </p>
<p>“The assuring words &amp; calm demeanor of our leader
honourable PM @narendramodi Ji gave me comfort. I pledge to follow your
instructions Sir, and my respect to all the silent heroes for their relentless
work in public interest,” said Hrithik.</p>
<p>Akshay Kumar also hailed the PM’s speech. “An excellent
initiative by PM @narendramodi ji...this Sunday, March 22 from 7 am to 9 pm
let’s all join in the #JantaCurfew and show the world we are together in this.
#SocialDistancing,” he wrote.</p>
<p>&nbsp;“Imp initiative by
our Honorable PM @narendramodi with #jantacurfew Self-inflicted Quarantine and
Staying at HOME on Sunday, March 22 from 7 AM to 9 PM is a measured and
sensible way to protect from this pandemic by not creating panic yet
acknowledging the gravity of the situation,” Karan Johar Johar tweeted.</p><p>Ranveer says, "If there's no facility available to wash
hands at a place, then apply alcohol sanitiser in your hand."<o:p></o:p></p><p>Actor Shilpa Shetty advises against subscribing to any fat diet and asks
to increase intake of nutritious food to boost immunity.</p>
<p>"Avoid non-essential travel, maintain one metre distance from those
who are ill," Varun continues.</p>
<p>Arjun Kapoor urges to take "extra care of kids and elder people"
because they carry a higher risk of contracting infection.</p>
"Don't touch your face and eyes without
washing your hands. If you have cough, fever or experience breathlessness,
don't come in contact with anyone. Immediately see the doctor," Alia adds. <p>Till now, 206 cases in India have been reported.&nbsp;</p> 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_885161" data-id="885161">
<a href="javascript:void(0);" onclick="tag_widget('885161','amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force-2','Amitabh Bachchan & Graphi...','false','32841');">Amitabh Bachchan & Graphi...</a></li>
<li id="wtag_li_3442" data-id="3442">
<a href="javascript:void(0);" onclick="tag_widget('3442','alia-bhatt','Alia Bhatt','show','32841');">Alia Bhatt</a></li>
<li id="wtag_li_160" data-id="160">
<a href="javascript:void(0);" onclick="tag_widget('160','amitabh-bachchan','Amitabh Bachchan','show','32841');">Amitabh Bachchan</a></li>
<li id="wtag_li_161" data-id="161">
<a href="javascript:void(0);" onclick="tag_widget('161','ajay-devgan','Ajay Devgan','show','32841');">Ajay Devgan</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_885161'>
<li><a href="https://www.bollywoodmantra.com/picture/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force-2/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force/thumb100/amitabh-bachchan__885161.jpg" title="Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'" alt="Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force/thumb100/siddharth-roy-kapur_amitabh-bachchan__885159.jpg" title="Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'" alt="Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force-1/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force/thumb100/amitabh-bachchan__885160.jpg" title="Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'" alt="Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'</span></a></li> <a href="/picture/amitabh-bachchan-graphic-india-partner-with-disney-for-astra-force-2/" class="orange-link pull-right" title="Latest Bollywood News">More Amitabh Bachchan & Graphic India partner with Disney for 'Astra Force'</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_alia-bhatt" data-id="alia-bhatt" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/alia-bhatt/" title="Alia Bhatt"><i class="icon-tag icon-tag-plus"></i>Alia Bhatt</a></div><div class="display_tag" id="tag_data_amitabh-bachchan" data-id="amitabh-bachchan" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/amitabh-bachchan/" title="Amitabh Bachchan"><i class="icon-tag icon-tag-plus"></i>Amitabh Bachchan</a></div><div class="display_tag" id="tag_data_ajay-devgan" data-id="ajay-devgan" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/ajay-devgan/" title="Ajay Devgan"><i class="icon-tag icon-tag-plus"></i>Ajay Devgan</a></div><div class="display_tag" id="tag_data_ranveer-singh" data-id="ranveer-singh" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/ranveer-singh/" title="Ranveer Singh"><i class="icon-tag icon-tag-plus"></i>Ranveer Singh</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/covid-19-amitabh-ajay-alia-ranveer-ask-to-stay-indoors-take-precaution/32841/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/movie-promotion-of-tanhaji/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-tanhaji/thumb100/ajay-devgan__1081885.jpg" title="Movie Promotion of 'Tanhaji'" alt="Movie Promotion of 'Tanhaji'" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Movie Promotion of 'Tanhaji'</span></a></li><li><a href="/picture/maidaan/"><img src="https://i.bollywoodmantra.com/albums/first-look/maidaan/thumb100/ajay-devgan__1082595.jpg" title="Maidaan" alt="Maidaan" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Maidaan</span></a></li><li><a href="/picture/teji-bachchan-passes-away-13/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/teji-bachchan-passes-away/thumb100/ajay-devgan_kajol-devgan_16028.jpg" title="Teji Bachchan passes away" alt="Teji Bachchan passes away" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Teji Bachchan passes away</span></a></li><li><a href="/picture/ajay-devgan-rare-pictures/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/unseen-photos-rare-moment-of-bollywood-stars/thumb100/kajol-devgan_ajay-devgan__865477.jpg" title="Ajay Devgan Rare Pictures" alt="Ajay Devgan Rare Pictures" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Ajay Devgan Rare Pictures</span></a></li><li><a href="/picture/ajay-devgan-wallpapers/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/ajay-devgan/thumb100/ajay-devgan_kajol-devgan___398533.jpg" title="Ajay Devgan Wallpapers" alt="Ajay Devgan Wallpapers" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Ajay Devgan Wallpapers</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/ajay-devgns-tanhaji-inching-towards-rs-200-cr-club/32548/" title="Ajay Devgn’s ‘Tanhaji’ inching towards Rs 200 cr club">Ajay Devgn’s ‘Tanhaji’ inching towards Rs 200 cr club</a></li><li><a href="/news/maidaan-ajay-devgn-unveils-first-look-as-football-coach-syed-abdul-rahim/32588/" title="‘Maidaan’: Ajay Devgn unveils first look as football coach Syed Abdul Rahim">‘Maidaan’: Ajay Devgn unveils first look as football coach Syed Abdul Rahim</a></li><li><a href="/news/-bhuj-the-pride-of-india-ajay-devgn-impresses-as-iaf-pilot-sq-ld-vijay-karnik/32458/" title="'Bhuj: The Pride of India’: Ajay Devgn impresses as IAF pilot Sq Ld Vijay Karnik">'Bhuj: The Pride of India’: Ajay Devgn impresses as IAF pilot Sq Ld Vijay Karnik</a></li><li><a href="/news/birthday-special-ajay-devgans-close-moment-with-family/17306/" title="Birthday Special: Ajay Devgn’s close moments with family">Birthday Special: Ajay Devgn’s close moments with family</a></li><li><a href="/news/ajay-devgn-owns-a-luxury-car-worth-rs-6.-95-crore/31826/" title="Ajay Devgn owns a luxury car worth Rs 6.95 crore">Ajay Devgn owns a luxury car worth Rs 6.95 crore</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/album/celebrity-spotted-2020/" title="Saif Ali khan and Taimur spotted in Bandra">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/saif-ali-khan_taimur-ali-khan-pataudi__1084306.jpg" alt="https://www.bollywoodmantra.com/album/celebrity-spotted-2020/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/celebrity-spotted-2020/" title="Saif Ali khan and Taimur spotted in Bandra" class="item-title">Saif Ali khan and Ta</a></li><li>
<a href="https://www.bollywoodmantra.com/album/celebs-celebrating-holi-fest-2020/" title="Celebs Celebrating Holi Fest 2020">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-celebrating-holi-fest-2020/thumb100/saif-ali-khan__1084293.jpg" alt="https://www.bollywoodmantra.com/album/celebs-celebrating-holi-fest-2020/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/celebs-celebrating-holi-fest-2020/" title="Celebs Celebrating Holi Fest 2020" class="item-title">Celebs Celebrating H</a></li><li>
<a href="https://www.bollywoodmantra.com/album/celebrity-spotted-outside-gym-2020/" title="Celebrity Spotted Outside Gym 2020">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-outside-gym-2020/thumb100/malaika-arora__1084285.jpg" alt="https://www.bollywoodmantra.com/album/celebrity-spotted-outside-gym-2020/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/album/celebrity-spotted-outside-gym-2020/" title="Celebrity Spotted Outside Gym 2020" class="item-title">Celebrity Spotted Ou</a></li><li>
<a href="https://www.bollywoodmantra.com/news/baby-doll-singer-kanika-kapoor-tests-positive-for-coronavirus/32840/" title="‘Baby Doll’ singer Kanika Kapoor tests positive for coronavirus">
<img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/stars-spotted-2016/thumb100/kanika-kapoor__964653.JPG" alt="https://www.bollywoodmantra.com/news/baby-doll-singer-kanika-kapoor-tests-positive-for-coronavirus/32840/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/baby-doll-singer-kanika-kapoor-tests-positive-for-coronavirus/32840/" title="‘Baby Doll’ singer Kanika Kapoor tests positive for coronavirus" class="item-title">‘Baby Doll’ sing</a></li><li>
<a href="https://www.bollywoodmantra.com/news/irrfan-khans-son-babil-returns-home-after-being-stuck-in-london/32839/" title="Irrfan Khan’s son Babil returns home after being stuck in London">
<img src="https://i.bollywoodmantra.com/news/2020/03/19/babilIrrfan_l.jpg" alt="https://www.bollywoodmantra.com/news/irrfan-khans-son-babil-returns-home-after-being-stuck-in-london/32839/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/irrfan-khans-son-babil-returns-home-after-being-stuck-in-london/32839/" title="Irrfan Khan’s son Babil returns home after being stuck in London" class="item-title">Irrfan Khan’s son </a></li><li>
<a href="https://www.bollywoodmantra.com/news/nirbhayas-killers-hanged-taapsee-pannu-riteish-deshmukh-preity-zinta-react/32837/" title="Nirbhaya’s killers hanged: Taapsee, Riteish, Sushmita, Preity laud the execution">
<img src="https://i.bollywoodmantra.com/news/2020/03/19/New_Project_1_2020-3-20-2-36-25_thumbnail.jpg" alt="https://www.bollywoodmantra.com/news/nirbhayas-killers-hanged-taapsee-pannu-riteish-deshmukh-preity-zinta-react/32837/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/nirbhayas-killers-hanged-taapsee-pannu-riteish-deshmukh-preity-zinta-react/32837/" title="Nirbhaya’s killers hanged: Taapsee, Riteish, Sushmita, Preity laud the execution" class="item-title">Nirbhaya’s killers</a></li><li>
<a href="https://www.bollywoodmantra.com/news/coronovirus-outbreak-kajol-brings-nysa-back-from-singapore/32838/" title="Coronovirus outbreak: Kajol brings Nysa back from Singapore">
<img src="https://i.bollywoodmantra.com/news/2020/03/19/Amid-Coronavirus-pandemic-Kajol-returns-to-Mumbai-with-daughter-Nysa-from-Singapore-111-346x260.jpg" alt="https://www.bollywoodmantra.com/news/coronovirus-outbreak-kajol-brings-nysa-back-from-singapore/32838/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/coronovirus-outbreak-kajol-brings-nysa-back-from-singapore/32838/" title="Coronovirus outbreak: Kajol brings Nysa back from Singapore" class="item-title">Coronovirus outbreak</a></li>  </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/saif-ali-khan_taimur-ali-khan-pataudi__1084306.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/celebs-celebrating-holi-fest-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-celebrating-holi-fest-2020/thumb100/saif-ali-khan__1084293.jpg" title="Celebs Celebrating Holi Fest 2020" alt="Celebs Celebrating Holi Fest 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebs Celebrating H</span></a></li><li><a href="/album/celebrity-spotted-outside-gym-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-outside-gym-2020/thumb100/malaika-arora__1084285.jpg" title="Celebrity Spotted Outside Gym 2020" alt="Celebrity Spotted Outside Gym 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted Ou</span></a></li><li><a href="/album/bt-fashion-week-2020/"><img src="https://i.bollywoodmantra.com/albums/events/fashion-shows/bt-fashion-week-2020/thumb100/rashami-desai__1084164.jpg" title="BT Fashion Week 2020" alt="BT Fashion Week 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>BT Fashion Week 2020</span></a></li><li><a href="/album/bollywood-stars-spotted-at-the-mumbai-airport-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2020/thumb100/boney-kapoor_kushi-kapoor__1084141.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2020" alt="Bollywood Stars Spotted At The Mumbai Airport 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Stars Spot</span></a></li><li><a href="/album/the-launch-of-ramji-gulatis-new-song-luck-di-kasam/"><img src="https://i.bollywoodmantra.com/albums/events/music-launch/the-launch-of-ramji-gulatis-new-song-luck-di-kasam/thumb100/avneet-kaur_siddharth-nigam__1084134.jpg" title="The Launch of Ramji Gulati's new song 'LUCK DI KASAM'" alt="The Launch of Ramji Gulati's new song 'LUCK DI KASAM'" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Launch of Ramji </span></a></li><li><a href="/album/yo-yo-honey-singhs-birthday-party-at-playboy-club-delhi/"><img src="https://i.bollywoodmantra.com/albums/events/parties/yo-yo-honey-singhs-birthday-party-at-playboy-club-delhi/thumb100/honey-singh__1083936.jpg" title="Yo Yo Honey Singh's Birthday Party at Playboy Club Delhi" alt="Yo Yo Honey Singh's Birthday Party at Playboy Club Delhi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Yo Yo Honey Singh's </span></a></li><li><a href="/album/sara-arfeen-khan-hosting-a-get-together-to-introduce-her-children-to-the-industry/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/sara-arfeen-khan-hosting-a-get-together-to-introduce-her-children-to-the-industry/thumb100/sara-arfeen-khan-hosting-a-get-together-to-introduce-her-children-to-the-industry_1083900.jpg" title="Sara Arfeen Khan hosting a get-together to introduce her children to the industry" alt="Sara Arfeen Khan hosting a get-together to introduce her children to the industry" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Sara Arfeen Khan hos</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li><li><a href="/album/evelyn-sharma-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/evelyn-sharma-1/thumb100/evelyn-sharma__1064626.jpg" title="Evelyn Sharma" alt="Evelyn Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Evelyn Sharma</span></a></li><li><a href="/album/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/thumb100/priyanka-chopra_nick-jonas__1063970.jpg" title="Priyanka Chopra and Nick Jonas on a bike ride in New York" alt="Priyanka Chopra and Nick Jonas on a bike ride in New York" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Priyanka Chopra and </span></a></li><li><a href="/album/shilpa-shettys-fun-maldives-holiday/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/shilpa-shettys-fun-maldives-holiday/thumb100/raj-kundra_viaan-raj-kundra_shilpa-shetty__1061353.jpg" title="Shilpa Shetty's FUN Maldives Holiday" alt="Shilpa Shetty's FUN Maldives Holiday" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Shilpa Shetty's FUN </span></a></li><li><a href="/album/varun-dhawan-14/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/varun-dhawan-14/thumb100/varun-dhawan__1055596.jpg" title="Varun Dhawan" alt="Varun Dhawan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Varun Dhawan</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/radhe-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/radhe-1/thumb100/salman-khan__1083463.jpg" title="Radhe" alt="Radhe" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Radhe</span></a></li><li><a href="/album/mardaani-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mardaani-2/thumb100/rani-mukherjee__1080732.jpg" title="Mardaani 2" alt="Mardaani 2" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mardaani 2</span></a></li><li><a href="/album/the-zoya-factor/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/the-zoya-factor/thumb100/dulquar-salman_sonam-kapoor__1078440.jpg" title="The Zoya Factor" alt="The Zoya Factor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Zoya Factor</span></a></li><li><a href="/album/dream-girl-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dream-girl-2/thumb100/ayushman-khurana__1077260.jpg" title="Dream Girl" alt="Dream Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dream Girl</span></a></li><li><a href="/album/gulabo-sitabo/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gulabo-sitabo/thumb100/amitabh-bachchan_gulabo-sitabo__1075112.jpg" title="Gulabo Sitabo" alt="Gulabo Sitabo" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gulabo Sitabo</span></a></li><li><a href="/album/chechre/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/chechre/thumb100/emraan-hashmi_chechre__1075111.jpg" title="Chechre" alt="Chechre" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Chechre</span></a></li><li><a href="/album/bharat-32/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bharat-32/thumb100/salman-khan_katrina-kaif__1074435.jpg" title="Bharat" alt="Bharat" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bharat</span></a></li><li><a href="/album/kalank-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/kalank-1/thumb100/aditya-roy-kapoor_kriti-sanon__1072134.jpg" title="Kalank" alt="Kalank" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kalank</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/priyanka-chopra-1/"><img id="image_1435" src="https://i.bollywoodmantra.com/albums/candids/actresses/priyanka-chopra/thumb100/priyanka-chopra__1083841.jpg" width="125" height="125" class="thumbnail" title="Priyanka Chopra" /> <span>Priyanka Chopra</span></a></li><li><a href="/album/rashi-khanna/"><img id="image_18330" src="https://i.bollywoodmantra.com/albums/candids/actresses/rashi-khanna/thumb100/rashi-khanna__1077572.jpg" width="125" height="125" class="thumbnail" title="Rashi Khanna" /> <span>Rashi Khanna</span></a></li><li><a href="/album/sabrina-sapal/"><img id="image_24386" src="https://i.bollywoodmantra.com/albums/candids/actresses/sabrina-sapal/thumb100/sabrina-sapal__1076577.jpg" width="125" height="125" class="thumbnail" title="Sabrina Sapal" /> <span>Sabrina Sapal</span></a></li><li><a href="/album/urvashi-rautela-2/"><img id="image_19573" src="https://i.bollywoodmantra.com/albums/candids/actresses/urvashi-rautela-2/thumb100/urvashi-rautela__1076193.jpg" width="125" height="125" class="thumbnail" title="Urvashi Rautela" /> <span>Urvashi Rautela</span></a></li> </ul> 
</div>
</div>
</div>

</div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"1435":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1083841.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1075974.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/priyanka-chopra\/thumb100\/priyanka-chopra__1075971.jpg"],"18330":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077572.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077571.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077570.jpg"],"24386":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076577.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076575.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076578.jpg"],"19573":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1076193.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1076192.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1075926.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">
<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="Kapil Sharma’s wife Ginni Chatrath gets trolled for her post-baby flab" href="https://www.bollywoodmantra.com/news/kapil-sharmas-wife-ginni-chatrath-gets-trolled-for-her-post-baby-flab/32809/">Kapil Sharma’s wife Ginni Chatrath gets trolled for her post-baby flab</a></li>
<li><a class="footer_color" title="Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution" href="https://www.bollywoodmantra.com/news/covid-19-amitabh-ajay-alia-ranveer-ask-to-stay-indoors-take-precaution/32841/">Covid-19: Amitabh, Ajay, Alia, Ranveer ask to stay indoors, take precaution</a></li>
<li><a class="footer_color" title="‘Baby Doll’ singer Kanika Kapoor tests positive for coronavirus" href="https://www.bollywoodmantra.com/news/baby-doll-singer-kanika-kapoor-tests-positive-for-coronavirus/32840/">‘Baby Doll’ singer Kanika Kapoor tests positive for coronavirus</a></li>
<li><a class="footer_color" title="Trouble in lovebirds Ranbir Kapoor, Alia Bhatt's paradise?" href="https://www.bollywoodmantra.com/news/all-is-not-well-between-ranbir-kapoor-alia-bhatt/32829/">Trouble in lovebirds Ranbir Kapoor, Alia Bhatt's paradise?</a></li>
<li><a class="footer_color" title="Madhuri Dixit’s birthday wish for son Arin is full of love" href="https://www.bollywoodmantra.com/news/madhuri-dixits-birthday-wish-for-son-arin-is-full-of-love/32827/">Madhuri Dixit’s birthday wish for son Arin is full of love</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
 <li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#274f424b4b486745484b4b5e504848434a46495355460944484a">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2020 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
