<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost | Kiara Advani | Kartik Aaryan | Bhool Bhulaiyaa 2</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/bhool-bhulaiyaa-2-kartik-aaryan-gets-romantic-with-kiara-advani-amidst-ghost/32745/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/bhool-bhulaiyaa-2-kartik-aaryan-gets-romantic-with-kiara-advani-amidst-ghost/32745/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2020/02/29/chudail_2020-2-29-14-25-42_thumbnail.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="Currently, Kartik Aaryan and Kiara Advani are shooting for ‘Bhool
Bhulaiyaa 2’ in Jaipur and a candid picture from the set was shared on
Instagram on Saturday." />
<meta name="description" content="Currently, Kartik Aaryan and Kiara Advani are shooting for ‘Bhool
Bhulaiyaa 2’ in Jaipur and a candid picture from the set was shared on
Instagram on Saturday." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost">
<meta name="twitter:description" content="Currently, Kartik Aaryan and Kiara Advani are shooting for ‘Bhool
Bhulaiyaa 2’ in Jaipur and a candid picture from the set was shared on
Instagram on Saturday.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2020/02/29/chudail_2020-2-29-14-25-42_thumbnail.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
<input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=a93cb6c530575935c8cc84cd01a8eb0c&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/kiara-advani.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Kiara Advani</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=a93cb6c530575935c8cc84cd01a8eb0c&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost</h1>
 <p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Saturday, 29th February 2020,07:02 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2020/02/29/chudail_2020-2-29-14-25-42_thumbnail.jpg" title="Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/32745.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p>Currently, <a href='//www.bollywoodmantra.com/celebrity/kartik-aaryan/' title='Kartik Aaryan' class='article_display_tag' data-id='kartik-aaryan' id='article_tag_data_kartik-aaryan' style='display: inline-block;'><strong>Kartik Aaryan</strong></a> and <a href='//www.bollywoodmantra.com/celebrity/kiara-advani/' title='Kiara Advani' class='article_display_tag' data-id='kiara-advani' id='article_tag_data_kiara-advani' style='display: inline-block;'><strong>Kiara Advani</strong></a> are shooting for ‘Bhool
Bhulaiyaa 2’ in Jaipur and a candid picture from the set was shared on
Instagram on Saturday. The picture showed Kiara and Kartik striking romantically
and they are surrounded by a multiple crew women with their hair covering their
faces, posing their chudail.</p>
<p>Sharing the picture, Kartik wrote in caption, “Pyaar mein
itne bhi andhe mat ho jao, Ki Chudail bhi na dikhein #BhoolBhulaiyaa2 (Don’t be
so blinded in love that you are even unable to see a ghost).”</p>
<p>Both were dressed casually. While Kiara donned a simple red
and green combination salwar kameez, Kartik was dressed a hoodie and blue
denims.</p>
<p>Kiara Advani had a hilarious take on the picture posted by Kartik, she wrote, “Aamhi Je Tomaar, Baaki Sab Bekaar.” LOL!</p>
<p>Meanwhile, ‘<a href='//www.bollywoodmantra.com/movie/bhool-bhulaiyaa-2/' title='Bhool Bhulaiyaa 2' class='' data-id='bhool-bhulaiyaa-2' id='article_tag_data_bhool-bhulaiyaa-2' style='display: inline-block;'><strong>Bhool Bhulaiyaa 2</strong></a>’ starring Tabu in a
significant role is the second installment of the successful franchise, ‘Bhool
Bhulaiyaa’ starred Akshay Kumar and Vidya Balan. </p>
The film is produced by Anees Bazmee, Murad
Khetani and Krishan Kumar under the film production banners of T-Series and
Cine1 Studios and is scheduled to hit the screens on July 31, 2020. 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_1077276" data-id="1077276">
<a href="javascript:void(0);" onclick="tag_widget('1077276','bhool-bhulaiyaa-2','Bhool Bhulaiyaa 2 First L...','false','32745');">Bhool Bhulaiyaa 2 First L...</a></li>
<li id="wtag_li_4724" data-id="4724">
<a href="javascript:void(0);" onclick="tag_widget('4724','kiara-advani','Kiara Advani','show','32745');">Kiara Advani</a></li>
<li id="wtag_li_4689" data-id="4689">
<a href="javascript:void(0);" onclick="tag_widget('4689','kartik-aaryan','Kartik Aaryan','show','32745');">Kartik Aaryan</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
<ul class="picture-grid3" id='tag_widget_ul_1077276'>
<li><a href="https://www.bollywoodmantra.com/picture/bhool-bhulaiyaa-2/"><img src="https://i.bollywoodmantra.com/albums/first-look/bhool-bhulaiyaa-2/thumb100/kartik-aaryan__1077276.jpg" title="Bhool Bhulaiyaa 2" alt="Bhool Bhulaiyaa 2" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Bhool Bhulaiyaa 2</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/bhool-bhulaiyaa-2-1/"><img src="https://i.bollywoodmantra.com/albums/first-look/bhool-bhulaiyaa-2/thumb100/kartik-aaryan__1077277.jpg" title="Bhool Bhulaiyaa 2" alt="Bhool Bhulaiyaa 2" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Bhool Bhulaiyaa 2</span></a></li> <a href="/picture/bhool-bhulaiyaa-2/" class="orange-link pull-right" title="Latest Bollywood News">More Bhool Bhulaiyaa 2</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_kiara-advani" data-id="kiara-advani" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/kiara-advani/" title="Kiara Advani"><i class="icon-tag icon-tag-plus"></i>Kiara Advani</a></div><div class="display_tag" id="tag_data_kartik-aaryan" data-id="kartik-aaryan" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/kartik-aaryan/" title="Kartik Aaryan"><i class="icon-tag icon-tag-plus"></i>Kartik Aaryan</a></div><div class="" id="tag_data_bhool-bhulaiyaa-2" data-id="bhool-bhulaiyaa-2" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/movie/bhool-bhulaiyaa-2/" title="Bhool Bhulaiyaa 2">Bhool Bhulaiyaa 2</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/bhool-bhulaiyaa-2-kartik-aaryan-gets-romantic-with-kiara-advani-amidst-ghost/32745/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="http://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/celebs-grace-armaan-jains-wedding-reception-48/"><img src="https://i.bollywoodmantra.com/albums/events/parties/celebs-grace-armaan-jains-wedding-reception/thumb100/kiara-advani_kiara-advani__1082631.jpg" title="Celebs grace Armaan Jain’s Wedding Reception" alt="Celebs grace Armaan Jain’s Wedding Reception" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Celebs grace Armaan Jain’s Wedding Reception</span></a></li><li><a href="/picture/akshay-kumar-kiara-advani-snapped-at-versova-jetty-2/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/kiara-advani__1082300.jpg" title="Akshay Kumar & Kiara Advani snapped at Versova Jetty" alt="Akshay Kumar & Kiara Advani snapped at Versova Jetty" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Akshay Kumar & Kiara Advani snapped at Versova Jetty</span></a></li><li><a href="/picture/movie-promotion-of-kabir-singh-event/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-kabir-singh-event/thumb100/kiara-advani__1072507.jpg" title="Movie Promotion of 'KABIR SINGH' Event" alt="Movie Promotion of 'KABIR SINGH' Event" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Movie Promotion of 'KABIR SINGH' Event</span></a></li><li><a href="/picture/press-conference-of-kabir-singh/"><img src="https://i.bollywoodmantra.com/albums/events/press-conference/press-conference-of-kabir-singh/thumb100/kiara-advani_shahid-kapoor__1074862.jpg" title="Press Conference of 'Kabir Singh'" alt="Press Conference of 'Kabir Singh'" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Press Conference of 'Kabir Singh'</span></a></li><li><a href="/picture/celebs-grace-kiara-advanis-birthday-bash-32/"><img src="https://i.bollywoodmantra.com/albums/events/parties/celebs-grace-kiara-advanis-birthday-bash/thumb100/kiara-advani__1076972.jpg" title="Celebs grace Kiara Advani’s Birthday Bash" alt="Celebs grace Kiara Advani’s Birthday Bash" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Celebs grace Kiara Advani’s Birthday Bash</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/kiara-bhumi-sunny-leone-goes-bare-for-dabboo-ratnanis-calendar/32698/" title="Kiara, Bhumi, Sunny Leone goes bare for Dabboo Ratnani’s calendar">Kiara, Bhumi, Sunny Leone goes bare for Dabboo Ratnani’s calendar</a></li><li><a href="/news/rumoured-couple-sidharth-malhotra-kiara-advani-visit-karan-johars-house/32622/" title="Rumoured couple Sidharth Malhotra, Kiara Advani visit Karan Johar's house">Rumoured couple Sidharth Malhotra, Kiara Advani visit Karan Johar's house</a></li><li><a href="/news/armaan-jains-wedding-sidharth-malhotra-kiara-advani-burn-up-the-dance-floor/32633/" title="Armaan Jain’s wedding: Sidharth Malhotra, Kiara Advani burn up the dance floor">Armaan Jain’s wedding: Sidharth Malhotra, Kiara Advani burn up the dance floor</a></li><li><a href="/news/kiara-advani-sidharth-malhotra-makes-relationship-official-enjoys-african-safari/32473/" title="Kiara Advani-Sidharth Malhotra makes relationship official, enjoys African Safari">Kiara Advani-Sidharth Malhotra makes relationship official, enjoys African Safari</a></li><li><a href="/news/sidharth-kiara-madly-in-love-kiara-invites-sidharths-parents-for-dinner/32517/" title="Sidharth-Kiara madly in love, Kiara invites Sidharth’s parents for dinner">Sidharth-Kiara madly in love, Kiara invites Sidharth’s parents for dinner</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/news/i-havent-been-quarantined-for-coronavirus-jackie-chan/32746/" title="I haven’t been quarantined for coronavirus, confirms Jackie Chan">
<img src="https://i.bollywoodmantra.com/albums/events/press-conference/press-conference-kung-fu-yoga-movie/thumb100/disha-patani_jackie-chan__993326.jpg" alt="https://www.bollywoodmantra.com/news/i-havent-been-quarantined-for-coronavirus-jackie-chan/32746/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/i-havent-been-quarantined-for-coronavirus-jackie-chan/32746/" title="I haven’t been quarantined for coronavirus, confirms Jackie Chan" class="item-title">I haven’t been qua</a></li><li>
<a href="https://www.bollywoodmantra.com/news/yuvraj-singh-rings-in-wife-hazel-keechs-birthday-in-new-york/32747/" title="Yuvraj Singh rings in wife Hazel Keech’s birthday in New York">
<img src="https://i.bollywoodmantra.com/news/2020/02/29/87721241_704847630051915_2943841246185566807_n.jpg" alt="https://www.bollywoodmantra.com/news/yuvraj-singh-rings-in-wife-hazel-keechs-birthday-in-new-york/32747/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/yuvraj-singh-rings-in-wife-hazel-keechs-birthday-in-new-york/32747/" title="Yuvraj Singh rings in wife Hazel Keech’s birthday in New York" class="item-title">Yuvraj Singh rings i</a></li><li>
<a href="https://www.bollywoodmantra.com/news/hrithik-roshan-set-to-make-hollywood-debut/32743/" title="Hrithik Roshan set to make Hollywood debut">
<img src="https://i.bollywoodmantra.com/albums/candids/actors/hrithik-roshan/thumb100/hrithik-roshan__992647.jpg" alt="https://www.bollywoodmantra.com/news/hrithik-roshan-set-to-make-hollywood-debut/32743/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/hrithik-roshan-set-to-make-hollywood-debut/32743/" title="Hrithik Roshan set to make Hollywood debut" class="item-title">Hrithik Roshan set t</a></li><li>
<a href="https://www.bollywoodmantra.com/news/brahmastra-amitabh-shoots-with-alia-bhatt-calls-her-scintillating/32744/" title="Brahmastra: Amitabh shoots with Alia Bhatt, calls her scintillating">
<img src="https://i.bollywoodmantra.com/news/2020/02/29/FRIENDS_8_2020-2-29-7-11-20_thumbnail.jpg" alt="https://www.bollywoodmantra.com/news/brahmastra-amitabh-shoots-with-alia-bhatt-calls-her-scintillating/32744/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/brahmastra-amitabh-shoots-with-alia-bhatt-calls-her-scintillating/32744/" title="Brahmastra: Amitabh shoots with Alia Bhatt, calls her scintillating" class="item-title">Brahmastra: Amitabh </a></li><li>
<a href="https://www.bollywoodmantra.com/news/john-abraham-to-produce-film-on-social-entrepreneur-revathi-roy/32742/" title="John Abraham to produce film on social entrepreneur Revathi Roy">
<img src="https://i.bollywoodmantra.com/news/2020/02/29/untitled-1582633406.jpg" alt="https://www.bollywoodmantra.com/news/john-abraham-to-produce-film-on-social-entrepreneur-revathi-roy/32742/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/john-abraham-to-produce-film-on-social-entrepreneur-revathi-roy/32742/" title="John Abraham to produce film on social entrepreneur Revathi Roy" class="item-title">John Abraham to prod</a></li><li>
<a href="https://www.bollywoodmantra.com/news/separated-from-husband-himalaya-for-1.5-years-bhagyashree/32739/" title="Separated from husband Himalaya for 1.5 years, Bhagyashree">
<img src="https://i.bollywoodmantra.com/news/2020/02/27/Himalaya-Dasani-and-Bhagyashree.jpg" alt="https://www.bollywoodmantra.com/news/separated-from-husband-himalaya-for-1.5-years-bhagyashree/32739/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/separated-from-husband-himalaya-for-1.5-years-bhagyashree/32739/" title="Separated from husband Himalaya for 1.5 years, Bhagyashree" class="item-title">Separated from husba</a></li><li>
<a href="https://www.bollywoodmantra.com/news/sonam-kapoor-wishes-mother-in-law-priya-ahuja-on-birthday/32741/" title="Sonam Kapoor wishes mother-in-law Priya Ahuja on birthday">
<img src="https://i.bollywoodmantra.com/news/2020/02/27/8j4pu7do_sonam-kapoor_120x90_27_February_20.jpg" alt="https://www.bollywoodmantra.com/news/sonam-kapoor-wishes-mother-in-law-priya-ahuja-on-birthday/32741/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/sonam-kapoor-wishes-mother-in-law-priya-ahuja-on-birthday/32741/" title="Sonam Kapoor wishes mother-in-law Priya Ahuja on birthday" class="item-title">Sonam Kapoor wishes </a></li> </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/movie-promotion-of-malang/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-malang/thumb100/disha-patani__1083409.jpg" title="Movie Promotion of 'Malang'" alt="Movie Promotion of 'Malang'" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Movie Promotion of '</span></a></li><li><a href="/album/celebrity-spotted-outside-gym-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-outside-gym-2020/thumb100/malaika-arora__1083387.jpg" title="Celebrity Spotted Outside Gym 2020" alt="Celebrity Spotted Outside Gym 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted Ou</span></a></li><li><a href="/album/the-6th-edition-of-nykaa-femina-beauty-awards-2020/"><img src="https://i.bollywoodmantra.com/albums/events/awards/the-6th-edition-of-nykaa-femina-beauty-awards-2020/thumb100/the-6th-edition-of-nykaa-femina-beauty-awards-2020_1083369.jpg" title="The 6th Edition of Nykaa Femina Beauty Awards 2020" alt="The 6th Edition of Nykaa Femina Beauty Awards 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The 6th Edition of N</span></a></li><li><a href="/album/movie-promotion-of-bhool-bhulaiyaa-2/"><img src="https://i.bollywoodmantra.com/albums/events/promotion/movie-promotion-of-bhool-bhulaiyaa-2/thumb100/bhushan-kumar__1083316.jpg" title="Movie Promotion of 'Bhool Bhulaiyaa 2'" alt="Movie Promotion of 'Bhool Bhulaiyaa 2'" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Movie Promotion of '</span></a></li><li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/shanaya-kapoor-__1083278.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/the-lakm-fashion-week-summerresort-2020/"><img src="https://i.bollywoodmantra.com/albums/events/fashion-shows/the-lakm-fashion-week-summerresort-2020/thumb100/the-lakm-fashion-week-summerresort-2020_1083249.JPG" title="The Lakmé Fashion Week Summer/Resort 2020" alt="The Lakmé Fashion Week Summer/Resort 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Lakmé Fashion W</span></a></li><li><a href="/album/celebs-grace-the-trailer-launch-of-the-film-haathi-mere-saathi/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-grace-the-trailer-launch-of-the-film-haathi-mere-saathi/thumb100/zoya-hussain__1083027.jpg" title="Celebs grace the trailer launch of the film 'Haathi Mere Saathi'" alt="Celebs grace the trailer launch of the film 'Haathi Mere Saathi'" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebs grace the tra</span></a></li><li><a href="/album/aditya-roy-kapur-hosts-a-dinner-party-for-malang-starcast/"><img src="https://i.bollywoodmantra.com/albums/events/parties/aditya-roy-kapur-hosts-a-dinner-party-for-malang-starcast/thumb100/disha-patani_elli-avram_kunal-khemu_aditya-roy-kapoor__1082970.jpg" title="Aditya Roy Kapur hosts a dinner party for Malang starcast" alt="Aditya Roy Kapur hosts a dinner party for Malang starcast" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Aditya Roy Kapur hos</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li><li><a href="/album/evelyn-sharma-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/evelyn-sharma-1/thumb100/evelyn-sharma__1064626.jpg" title="Evelyn Sharma" alt="Evelyn Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Evelyn Sharma</span></a></li><li><a href="/album/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/priyanka-chopra-and-nick-jonas-on-a-bike-ride-in-new-york/thumb100/priyanka-chopra_nick-jonas__1063970.jpg" title="Priyanka Chopra and Nick Jonas on a bike ride in New York" alt="Priyanka Chopra and Nick Jonas on a bike ride in New York" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Priyanka Chopra and </span></a></li><li><a href="/album/shilpa-shettys-fun-maldives-holiday/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/shilpa-shettys-fun-maldives-holiday/thumb100/raj-kundra_viaan-raj-kundra_shilpa-shetty__1061353.jpg" title="Shilpa Shetty's FUN Maldives Holiday" alt="Shilpa Shetty's FUN Maldives Holiday" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Shilpa Shetty's FUN </span></a></li><li><a href="/album/varun-dhawan-14/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/varun-dhawan-14/thumb100/varun-dhawan__1055596.jpg" title="Varun Dhawan" alt="Varun Dhawan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Varun Dhawan</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/mardaani-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mardaani-2/thumb100/rani-mukherjee__1080732.jpg" title="Mardaani 2" alt="Mardaani 2" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mardaani 2</span></a></li><li><a href="/album/the-zoya-factor/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/the-zoya-factor/thumb100/dulquar-salman_sonam-kapoor__1078440.jpg" title="The Zoya Factor" alt="The Zoya Factor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>The Zoya Factor</span></a></li><li><a href="/album/dream-girl-2/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dream-girl-2/thumb100/ayushman-khurana__1077260.jpg" title="Dream Girl" alt="Dream Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dream Girl</span></a></li><li><a href="/album/gulabo-sitabo/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gulabo-sitabo/thumb100/amitabh-bachchan_gulabo-sitabo__1075112.jpg" title="Gulabo Sitabo" alt="Gulabo Sitabo" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gulabo Sitabo</span></a></li><li><a href="/album/chechre/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/chechre/thumb100/emraan-hashmi_chechre__1075111.jpg" title="Chechre" alt="Chechre" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Chechre</span></a></li><li><a href="/album/bharat-32/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bharat-32/thumb100/salman-khan_katrina-kaif__1074435.jpg" title="Bharat" alt="Bharat" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bharat</span></a></li><li><a href="/album/kalank-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/kalank-1/thumb100/aditya-roy-kapoor_kriti-sanon__1072134.jpg" title="Kalank" alt="Kalank" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kalank</span></a></li><li><a href="/album/photograph-5/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/photograph-5/thumb100/nawazuddin-siddiqui_sanya-malhotra__1068632.jpg" title="Photograph" alt="Photograph" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Photograph</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/rashi-khanna/"><img id="image_18330" src="https://i.bollywoodmantra.com/albums/candids/actresses/rashi-khanna/thumb100/rashi-khanna__1077572.jpg" width="125" height="125" class="thumbnail" title="Rashi Khanna" /> <span>Rashi Khanna</span></a></li><li><a href="/album/sabrina-sapal/"><img id="image_24386" src="https://i.bollywoodmantra.com/albums/candids/actresses/sabrina-sapal/thumb100/sabrina-sapal__1076577.jpg" width="125" height="125" class="thumbnail" title="Sabrina Sapal" /> <span>Sabrina Sapal</span></a></li><li><a href="/album/urvashi-rautela-2/"><img id="image_19573" src="https://i.bollywoodmantra.com/albums/candids/actresses/urvashi-rautela-2/thumb100/urvashi-rautela__1076193.jpg" width="125" height="125" class="thumbnail" title="Urvashi Rautela" /> <span>Urvashi Rautela</span></a></li><li><a href="/album/rakul-preet-singh/"><img id="image_8385" src="https://i.bollywoodmantra.com/albums/candids/actresses/rakul-preet-singh/thumb100/rakul-preet-singh__1076025.jpg" width="125" height="125" class="thumbnail" title="Rakul Preet Singh" /> <span>Rakul Preet Singh</span></a></li> </ul>
</div>
</div>
</div>

</div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"18330":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077572.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077571.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rashi-khanna\/thumb100\/rashi-khanna__1077570.jpg"],"24386":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076577.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076575.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/sabrina-sapal\/thumb100\/sabrina-sapal__1076578.jpg"],"19573":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1076193.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1076192.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/urvashi-rautela-2\/thumb100\/urvashi-rautela__1075926.jpg"],"8385":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rakul-preet-singh\/thumb100\/rakul-preet-singh__1076025.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rakul-preet-singh\/thumb100\/rakul-preet-singh__605987.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/rakul-preet-singh\/thumb100\/rakul-preet-singh__1076022.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">
<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="Hrithik Roshan set to make Hollywood debut" href="https://www.bollywoodmantra.com/news/hrithik-roshan-set-to-make-hollywood-debut/32743/">Hrithik Roshan set to make Hollywood debut</a></li>
<li><a class="footer_color" title="Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost" href="https://www.bollywoodmantra.com/news/bhool-bhulaiyaa-2-kartik-aaryan-gets-romantic-with-kiara-advani-amidst-ghost/32745/">Bhool Bhulaiyaa 2: Kartik Aaryan gets romantic with Kiara Advani amidst ghost</a></li>
<li><a class="footer_color" title="Aditya is getting married this year with his long-time girlfriend, Neha Kakkar" href="https://www.bollywoodmantra.com/news/aditya-is-getting-married-this-year-with-his-long-time-girlfriend-neha-kakkar/32718/">Aditya is getting married this year with his long-time girlfriend, Neha Kakkar</a></li>
<li><a class="footer_color" title="John Abraham to produce film on social entrepreneur Revathi Roy" href="https://www.bollywoodmantra.com/news/john-abraham-to-produce-film-on-social-entrepreneur-revathi-roy/32742/">John Abraham to produce film on social entrepreneur Revathi Roy</a></li>
<li><a class="footer_color" title="Brahmastra: Amitabh shoots with Alia Bhatt, calls her scintillating" href="https://www.bollywoodmantra.com/news/brahmastra-amitabh-shoots-with-alia-bhatt-calls-her-scintillating/32744/">Brahmastra: Amitabh shoots with Alia Bhatt, calls her scintillating</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="http://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="http://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="http://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>
 
<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#355d5059595a75575a59594c425a5a5158545b4147541b565a58">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2020 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
