<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta name="viewport" content="width=device-width, initial-scale=1,minimal-ui">
<meta charset="utf-8">
<title>Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan | Avika Gor | Manish Raisinghani</title>
<link rel="canonical" href="https://www.bollywoodmantra.com/news/avika-gor-opens-up-on-rumours-of-having-a-secret-child-with-manish-raisinghan/35198/" />
<meta property="fb:app_id" content="18446659712" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan" />
<meta property="og:url" content="https://www.bollywoodmantra.com/news/avika-gor-opens-up-on-rumours-of-having-a-secret-child-with-manish-raisinghan/35198/" />
<meta property="og:image" content="https://i.bollywoodmantra.com/news/2021/06/21/abvika-gor-manish-raisinghan.jpg" />
<meta property="og:site_name" content="BollywoodMantra" />
<meta property="og:description" content="Avika Gor of ‘Balika Vadhu’, ‘Sasural Simar Ka’ fame has been
always talked about her close bond with her co-star&nbsp;Manish
Raisinghan." />
<meta name="description" content="Avika Gor of ‘Balika Vadhu’, ‘Sasural Simar Ka’ fame has been
always talked about her close bond with her co-star&nbsp;Manish
Raisinghan." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bollywoodmantra">
<meta name="twitter:creator" content="@bollywoodmantra">
<meta name="twitter:title" content="Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan">
<meta name="twitter:description" content="Avika Gor of ‘Balika Vadhu’, ‘Sasural Simar Ka’ fame has been
always talked about her close bond with her co-star&nbsp;Manish
Raisinghan.">
<meta name="twitter:image:src" content="https://i.bollywoodmantra.com/news/2021/06/21/abvika-gor-manish-raisinghan.jpg">
<link href="https://www.bollywoodmantra.com/static/front/css/styles.css" rel="stylesheet">
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap.min.js"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/script.js"></script>
<script type='text/javascript'>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function() {
                    var gads = document.createElement('script');
                    gads.async = true;
                    gads.type = 'text/javascript';
                    var useSSL = 'https:' == document.location.protocol;
                    gads.src = (useSSL ? 'https:' : 'http:') + 
                    '//www.googletagservices.com/tag/js/gpt.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
                    })();
                    </script>
<script type='text/javascript'>
                        googletag.cmd.push(function () {
                            
                        var ad_size_leader = googletag.sizeMapping().
                    addSize([320, 250], [320, 50]).
                    addSize([480, 200], [320, 50]).
                    addSize([768, 200], [728, 90]).
                    addSize([1200, 300], [728, 90]).
                    build();var ad_size_rectangle = googletag.sizeMapping().
                    addSize([320, 250], [300, 250]).
                    addSize([480, 300], [300, 250]).
                    addSize([992, 300], [336, 280]).
                    addSize([1000, 300], [336, 280]).
                    build();googletag.defineSlot('/1007582/universal_header', [728, 90], 'div-gpt-ad-1339452528404-0').defineSizeMapping(ad_size_leader).addService(googletag.pubads());googletag.defineSlot('/1007582/news_center', [336, 280], 'div-gpt-ad-1339452528405-0').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/news_right', [336, 280], 'div-gpt-ad-1339452528405-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/homepage_right', [336, 280], 'div-gpt-ad-1339452941259-1').defineSizeMapping(ad_size_rectangle).addService(googletag.pubads());googletag.defineSlot('/1007582/category_bottom', [728, 90], 'div-gpt-ad-1339456737748-2').defineSizeMapping(ad_size_leader).addService(googletag.pubads());                            googletag.pubads().enableSingleRequest();
                            googletag.enableServices();
                        });
                    </script>
<script>
                      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                      ga('create', 'UA-272803-1', 'auto');
                      ga('send', 'pageview');
                    </script>
<script type="text/javascript">
                        var base_url = 'https://www.bollywoodmantra.com/';
                    </script>
<link rel="alternate" type="application/rss+xml" title="Bollywood Mantra" href="https://www.bollywoodmantra.com/rss/latest-news/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({
                        google_ad_client: "ca-pub-3668318415449114",
                        enable_page_level_ads: true
                        });
                    </script>
</head>
<body>
<div class="navbar hidden-xs">
<div class="navbar-inner">
<div class="container">
<div class="dropdown pull-right" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Dropdown']);">
<a class="dropdown-toggle btn btn-primary dropdown-login-label" data-toggle="dropdown" href="#">
<i class="glyphicon glyphicon-user glyphicon-white"></i>
Login / Signup
<b class="caret"></b>
</a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li>
<form class="dropdown-login" action="https://www.bollywoodmantra.com/login/" method="post">
<input type="text" value="" placeholder="Email / Username" name="identity" class="form-control" />
<input type="password" value="" placeholder="Password" name="password" class="form-control" />
<div>
<div class="checkbox">
<label class="checkbox ">
 <input type="checkbox" checked>
<span class="remember">Remember me</span>
<a href="https://www.bollywoodmantra.com/forgot-password/" class="forgot pull-right"> Forgot?</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-warning btn-login" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Login']);">Login</button>
<div class="or">or</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=9a1533b4cc66700a589d5af54ac2a364&scope=email%2Cpublish_actions&display=popup" class="zocial facebook fb-login-button" id="fb_signup_button" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Facebook Login']);">
<img src="https://www.bollywoodmantra.com/static/front/img/fb_login_image.png">
</a>
<div class="or">
or
</div>
<a href="https://www.bollywoodmantra.com/signup/" class="btn btn-warning register" onClick="_gaq.push(['_trackEvent', 'Auth', 'Click', 'Top Nav Signup']);">Signup here</a>
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<header>
<a href="/" class="logo hidden-xs" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="leaderboard-ad">
<div id='div-gpt-ad-1339452528404-0'>
<script type='text/javascript'>
                                            googletag.cmd.push(function () {
                                                googletag.display('div-gpt-ad-1339452528404-0');
                                            });

                                        </script>
</div>
</div>
</header>
<div class="main-nav-border">
<a href="https://www.bollywoodmantra.com/" class="logo visible-xs  pull-left" title="Bollywood News, Pictures and Reviews">
<img src="https://www.bollywoodmantra.com/static/front/img/bm-logo-small.png" alt="Bollywood News, Pictures and Reviews | Bollywood Mantra" />
</a>
<div class="navbar-header">
<button type="button" class="btn-lg navbar-toggle glyphicon glyphicon-align-justify" data-toggle="collapse" data-target=".navbar-collapse">
 <span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li class="active"><a href="https://www.bollywoodmantra.com/" class="selected"><i class="glyphicon glyphicon-home"></i>Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/" title="Photos">Photo Gallery</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/" title="News">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/" title="Bollywood Events">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/" title="Bollywood Actresses">Bollywood Actresses</a></li>
</ul>
</div>
</div>
<div class="content">



<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.js?v=2.1.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/fancybox/source/jquery.fancybox.css?v=2.1.4" media="screen" />
<script type="text/javascript" src="https://www.bollywoodmantra.com/static/front/js/jquery.cookie.js"></script>
<style type="text/css">
		.fancybox-custom .fancybox-skin {
			box-shadow: 0 0 50px #222;
		}
	</style>
<div id="inline1" style="width:800px;display: none;">
<div class="content">
<div class="row">
<div class="col-md-12">
<div class="greybox">
<div class="innerbox formbox signup">
<div class="row">
<div class="col-md-12">
<div class="celebrity-updates">
<img src="https://i.bollywoodmantra.com/celebrities/50/manish-raisinghani.jpg" class="thumbnail" />
<hgroup>
<h2>Follow Manish Raisinghani</h2>
<p>Get Latest Bollywood News in Your Inbox</p>
</hgroup>
</div>
<a href="https://www.facebook.com/dialog/oauth?client_id=18446659712&redirect_uri=https%3A%2F%2Fwww.bollywoodmantra.com%2Ffront%2Ffacebook_controller%2Ffb_login%2F&state=9a1533b4cc66700a589d5af54ac2a364&scope=email%2Cpublish_actions&display=popup" class="fb-login-button btn-fb" id='fb_signup_button_pop'>Connect with Facebok</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="fancybox" href="#inline1" title=""></a>

 <div class="row">
<div class="col-md-8">
<div class="greybox">
<div class="innerbox">

<article class="news">
<h1>Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan</h1>
<p class="byline">Posted By:
<a href="https://www.bollywoodmantra.com/author/dghose/">
Daliya Ghose</a>
On Monday, 21st June 2021,04:06 </p>
<div class="large-mrec-ad-inline">
<div id='div-gpt-ad-1339452528405-0' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-0'); });
					</script>
</div>
</div>
<p>
<br />
<a href="https://i.bollywoodmantra.com/news/2021/06/21/abvika-gor-manish-raisinghan.jpg" title="Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan" class="lightbox news-image-box">
<img src="https://www.bollywoodmantra.com/news-picture/35198.jpg" alt="" width="125" title="" class="news-image pull-left" />
<span><i class="icon-zoom-in icon-white"></i></span>
</a>
<p><a href='//www.bollywoodmantra.com/celebrity/avika-gor/' title='Avika Gor' class='article_display_tag' data-id='avika-gor' id='article_tag_data_avika-gor' style='display: inline-block;'><strong>Avika Gor</strong></a> of ‘Balika Vadhu’, ‘Sasural Simar Ka’ fame has been
always talked about her close bond with her co-star&nbsp;Manish
Raisinghan. The couple is always linked together. Lately, several reports
floating up that Avika and Manisha have a secret child. However, the actress totally
quashes off the rumour.</p>
<p>In a recent conversation with Radio Host Siddharth Kannan,
Avika opened about her relationship with Manish and the absurd rumours
surrounding it.</p>
<p>She said,
"It's impossible! No way! There were articles like humne bachcha chhupa ke
rakha hai (we have a child but kept it a secret). We are very close, even now.
He'll always have a very space in my life. In my journey from the age of 13
till now, he has been the closest friend that I've ever had."</p>
<p>"I've learned
so much from him. He's 18 years elder to me, by the way. When I saw how he
keeps the child within him alive, it is a big thing to learn. Even now when
people ask me if anything was happening between us, I'm like 'yaar, mere papa
se thoda chhota hai woh (He's a bit younger than my father but almost his
age)," she added.</p>
<p>Manish said, “The gossip affected me in the beginning and I
was stupid enough to maintain a distance from Avika. I became conscious and
irritable during that phase. The rumour made me sick. But later, I realised
that if my intentions are clear, why should I treat her any differently? I have
never dated her; she is almost half my age. We are compatible, but I have never
seen her that way. Anyway, such loose talks don’t affect me anymore and we meet
for work now.”</p> 
<div class="greybox prepend-top">
<div class="tabs-header">
<ul id="tag_ul">
<li class="active" id="wtag_li_780027" data-id="780027">
<a href="javascript:void(0);" onclick="tag_widget('780027','avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu-13','Avika Gor On Location Sas...','false','35198');">Avika Gor On Location Sas...</a></li>
<li id="wtag_li_2285" data-id="2285">
<a href="javascript:void(0);" onclick="tag_widget('2285','avika-gor','Avika Gor','show','35198');">Avika Gor</a></li>
<li id="wtag_li_5002" data-id="5002">
<a href="javascript:void(0);" onclick="tag_widget('5002','manish-raisinghani','Manish Raisinghani','show','35198');">Manish Raisinghani</a></li>
</ul>
</div>
<div class="innerbox" id="wdiv_innerbox">
 <ul class="picture-grid3" id='tag_widget_ul_780027'>
<li><a href="https://www.bollywoodmantra.com/picture/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu-13/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu/thumb100/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu_780027.JPG" title="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" alt="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu-7/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu/thumb100/avika-gor__780021.JPG" title="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" alt="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu-12/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu/thumb100/avika-gor__780026.JPG" title="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" alt="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu</span></a></li><li><a href="https://www.bollywoodmantra.com/picture/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu/thumb100/avika-gor__780014.JPG" title="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" alt="Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu" height="125" width="125" class="thumbnail live-tipsy-news" /><span>Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu</span></a></li> <a href="/picture/avika-gor-on-location-sasural-simar-ka-with-nicktoons-motu-patlu-13/" class="orange-link pull-right" title="Latest Bollywood News">More Avika Gor on location Sasural Simar Ka with Nicktoons Motu Patlu</a>
</ul>
</div>
</div>

</p>
<br />
<div class="display_tag" id="tag_data_avika-gor" data-id="avika-gor" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/avika-gor/" title="Avika Gor"><i class="icon-tag icon-tag-plus"></i>Avika Gor</a></div><div class="display_tag" id="tag_data_manish-raisinghani" data-id="manish-raisinghani" id="display_tag" style=" display: inline-block;"><a class="btn btn-mini btn-tags" href="/celebrity/manish-raisinghani/" title="Manish Raisinghani"><i class="icon-tag icon-tag-plus"></i>Manish Raisinghani</a></div>
<div class="outbrain-widget-box">
<script language="javascript">
                    var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; 
                                        var OBITm = '1303193757575'; 
                                        var OB_raterMode = 'none'; 
                                        var OB_recMode = 'strip';
                    var OutbrainPermaLink='https://www.bollywoodmantra.com/news/avika-gor-opens-up-on-rumours-of-having-a-secret-child-with-manish-raisinghan/35198/';
                     if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
                    </script>
<script src="https://widgets.outbrain.com/OutbrainRater.js" type="text/javascript"></script>
</article>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood Pictures</h3>
<div class="innerbox">
<ul class="picture-grid3">
<li><a href="/picture/lions-club-awards-17/"><img src="https://i.bollywoodmantra.com/albums/events/awards/lions-club-awards/thumb100/avika-gor___70742.jpg" title="Lions Club Awards" alt="Lions Club Awards" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Lions Club Awards</span></a></li><li><a href="/picture/ita-awards-64/"><img src="https://i.bollywoodmantra.com/albums/events/awards/ita-awards/thumb100/avika-gor___65161.jpg" title="ITA Awards" alt="ITA Awards" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">ITA Awards</span></a></li><li><a href="/picture/ita-success-bash-40/"><img src="https://i.bollywoodmantra.com/albums/events/parties/ita-success-bash/thumb100/avika-gor___68715.jpg" title="ITA Success Bash" alt="ITA Success Bash" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">ITA Success Bash</span></a></li><li><a href="/picture/beti-fashion-show-2010-166/"><img src="https://i.bollywoodmantra.com/albums/events/fashion-shows/beti-fashion-show-2010/thumb100/sameer-soni_avika-gor___196052.JPG" title="Beti Fashion Show 2010" alt="Beti Fashion Show 2010" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">Beti Fashion Show 2010</span></a></li><li><a href="/picture/gr8-women-achievers-awards-2012-211/"><img src="https://i.bollywoodmantra.com/albums/events/awards/gr8-women-achievers-awards-2012/thumb100/avika-gor___412845.JPG" title="GR8! Women Achievers Awards 2012" alt="GR8! Women Achievers Awards 2012" height="100" width="100" class="thumbnail live-tipsy-news" /><span style="width:136px;">GR8! Women Achievers Awards 2012</span></a></li> </ul>
</div>
</div>
<div class="greybox">
<h3 class="greybox-header orange-strip">Related Bollywood News</h3>
<div class="innerbox">
<ul class="bullet-list">
<li><a href="/news/balika-vadhu-actress-avika-gors-sweet-birthday-wish-for-boyfriend-milind-chandwani/34663/" title="Avika Gor’s sweet birthday wish for boyfriend Milind Chandwani">Avika Gor’s sweet birthday wish for boyfriend Milind Chandwani</a></li><li><a href="/news/its-official-balika-vadhu-actor-avika-gor-dating-milind-chandwani/33960/" title="It’s official: ‘Balika Vadhu’ actor Avika Gor dating Milind Chandwani">It’s official: ‘Balika Vadhu’ actor Avika Gor dating Milind Chandwani</a></li><li><a href="/news/sasural-simar-ka-avika-gor-walks-out-sara-khan-enters/16466/" title="Sasural Simar Ka: Avika Gor walks out, Sara Khan enters">Sasural Simar Ka: Avika Gor walks out, Sara Khan enters</a></li><li><a href="/news/ita-awards-2017-jennifer-winget-nakuul-mehta-purab-kohli-win-big/27738/" title="ITA Awards 2017: Jennifer Winget, Nakuul Mehta, Purab Kohli win big">ITA Awards 2017: Jennifer Winget, Nakuul Mehta, Purab Kohli win big</a></li><li><a href="/news/balika-vadhu-coming-to-an-end-last-episode-on-july-31/22577/" title="‘Balika Vadhu’ coming to an end; last episode on July 31">‘Balika Vadhu’ coming to an end; last episode on July 31</a></li> <a href="/latest-bollywood-news/" class="orange-link pull-right" title="Latest Bollywood News">More Bollywood news</a>
</ul>
</div>
</div>
</div>
<div class="col-md-4">
<div class="greybox">
<h3 class="greybox-header orange-strip">Latest Bollywood News</h3>
<div class="innerbox ticker">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker">
<li>
<a href="https://www.bollywoodmantra.com/news/rahul-vaidya-set-to-tie-the-knot-with-disha-parmar-soon/35197/" title="Rahul Vaidya set to tie the knot with Disha Parmar soon">
<img src="https://i.bollywoodmantra.com/news/2021/06/21/BB1fsE9K.jfif" alt="https://www.bollywoodmantra.com/news/rahul-vaidya-set-to-tie-the-knot-with-disha-parmar-soon/35197/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/rahul-vaidya-set-to-tie-the-knot-with-disha-parmar-soon/35197/" title="Rahul Vaidya set to tie the knot with Disha Parmar soon" class="item-title">Rahul Vaidya set to </a></li><li>
<a href="https://www.bollywoodmantra.com/news/gautam-kitchlu-wishes-wife-kajal-aggarwal-with-30-unseen-pictures/35196/" title="Gautam Kitchlu wishes wife Kajal Aggarwal on birthday with 30 unseen pics">
<img src="https://www.bollywoodmantra.com/static/front/img/place_hold_125.gif" alt="https://www.bollywoodmantra.com/news/gautam-kitchlu-wishes-wife-kajal-aggarwal-with-30-unseen-pictures/35196/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/gautam-kitchlu-wishes-wife-kajal-aggarwal-with-30-unseen-pictures/35196/" title="Gautam Kitchlu wishes wife Kajal Aggarwal on birthday with 30 unseen pics" class="item-title">Gautam Kitchlu wishe</a></li><li>
<a href="https://www.bollywoodmantra.com/news/sonu-sood-denies-gifting-rs-3-crore-luxury-car-to-son-ishaan/35195/" title="Sonu Sood denies gifting Rs 3 crore luxury car to son Ishaan">
<img src="https://i.bollywoodmantra.com/albums/candids/actors/sonu-sood-4/thumb100/sonu-sood__742078.JPG" alt="https://www.bollywoodmantra.com/news/sonu-sood-denies-gifting-rs-3-crore-luxury-car-to-son-ishaan/35195/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/sonu-sood-denies-gifting-rs-3-crore-luxury-car-to-son-ishaan/35195/" title="Sonu Sood denies gifting Rs 3 crore luxury car to son Ishaan" class="item-title">Sonu Sood denies gif</a></li><li>
<a href="https://www.bollywoodmantra.com/news/kapil-sharma-adorably-poses-with-son-trishaan-daughter-anayra/35194/" title="Kapil Sharma adorably poses with son Trishaan, daughter Anayra">
<img src="https://i.bollywoodmantra.com/news/2021/06/20/Kapil-Sharma_2021-6-20-17-13-2_thumbnail.jpg" alt="https://www.bollywoodmantra.com/news/kapil-sharma-adorably-poses-with-son-trishaan-daughter-anayra/35194/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/kapil-sharma-adorably-poses-with-son-trishaan-daughter-anayra/35194/" title="Kapil Sharma adorably poses with son Trishaan, daughter Anayra" class="item-title">Kapil Sharma adorabl</a></li><li>
<a href="https://www.bollywoodmantra.com/news/shilpa-shetty-shares-pool-pic-of-raj-with-viaan-samisha-on-fathers-day/35193/" title="Shilpa Shetty shares pool pic of Raj with Viaan, Samisha on Father’s Day">
<img src="https://i.bollywoodmantra.com/news/2021/06/20/27-7-380x214.jpg" alt="https://www.bollywoodmantra.com/news/shilpa-shetty-shares-pool-pic-of-raj-with-viaan-samisha-on-fathers-day/35193/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/shilpa-shetty-shares-pool-pic-of-raj-with-viaan-samisha-on-fathers-day/35193/" title="Shilpa Shetty shares pool pic of Raj with Viaan, Samisha on Father’s Day" class="item-title">Shilpa Shetty shares</a></li><li>
<a href="https://www.bollywoodmantra.com/news/alia-bhatt-looks-chic-in-dabboo-ratnanis-2021-calendar/35192/" title="Alia Bhatt looks chic in Dabboo Ratnani’s 2021 calendar">
<img src="https://i.bollywoodmantra.com/news/2021/06/20/1624101865_alia-bhatt-10.jpg" alt="https://www.bollywoodmantra.com/news/alia-bhatt-looks-chic-in-dabboo-ratnanis-2021-calendar/35192/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/alia-bhatt-looks-chic-in-dabboo-ratnanis-2021-calendar/35192/" title="Alia Bhatt looks chic in Dabboo Ratnani’s 2021 calendar" class="item-title">Alia Bhatt looks chi</a></li><li>
<a href="https://www.bollywoodmantra.com/news/pregnant-nusrat-jahan-cradles-her-baby-bump-in-the-new-pic/35190/" title="Pregnant Nusrat Jahan cradles her baby bump in the new pic">
<img src="https://i.bollywoodmantra.com/news/2021/06/20/nusrat-1624178460.jpg" alt="https://www.bollywoodmantra.com/news/pregnant-nusrat-jahan-cradles-her-baby-bump-in-the-new-pic/35190/" height="125" width="125" class="thumbnail"></a>
<a href="https://www.bollywoodmantra.com/news/pregnant-nusrat-jahan-cradles-her-baby-bump-in-the-new-pic/35190/" title="Pregnant Nusrat Jahan cradles her baby bump in the new pic" class="item-title">Pregnant Nusrat Jaha</a></li> </ul>

</div>
</div>
</div>
<div class="col-md-4">
<div class="scrolling_ad_">
<div class="large-mrec-ad prepend-top">
<div id='div-gpt-ad-1339452528405-1' style='width:336px; height:280px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339452528405-1'); });
					</script>
</div>
</div>

<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="event"><a href="javascript:void(0);" onclick="news_page_event_widget('event');">Events</a></li>
<li id="wallpaper"><a href="javascript:void(0);" onclick="news_page_event_widget('wallpaper');">Wallpapers</a></li>
<li id="movie_still"><a href="javascript:void(0);" onclick="news_page_event_widget('movie_still');">Movie Stills</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/magazine/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/magazine/thumb100/tara-sutaria__1086358.jpg" title="Magazine" alt="Magazine" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Magazine</span></a></li><li><a href="/album/celebrity-shared-social-media-images/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-shared-social-media-images/thumb100/sargun-mehta__1086353.jpg" title="Celebrity Shared Social Media Images" alt="Celebrity Shared Social Media Images" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Shared Soc</span></a></li><li><a href="/album/raksha-bandhan-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/raksha-bandhan-2020/thumb100/tapsee-pannu__1086312.jpg" title="Raksha Bandhan 2020" alt="Raksha Bandhan 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Raksha Bandhan 2020</span></a></li><li><a href="/album/celebrity-spotted-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebrity-spotted-2020/thumb100/anushka-sharma__1086245.jpg" title="Celebrity Spotted 2020" alt="Celebrity Spotted 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebrity Spotted 20</span></a></li><li><a href="/album/saroj-khans-funeral-held-in-malad/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/saroj-khans-funeral-held-in-malad/thumb100/saroj-khans-funeral-held-in-malad_1086203.jpg" title="Saroj Khan's Funeral held in Malad" alt="Saroj Khan's Funeral held in Malad" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Saroj Khan's Funeral</span></a></li><li><a href="/album/bollywood-stars-spotted-at-the-mumbai-airport-2020/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/bollywood-stars-spotted-at-the-mumbai-airport-2020/thumb100/ihana-dhillon__1086173.jpg" title="Bollywood Stars Spotted At The Mumbai Airport 2020" alt="Bollywood Stars Spotted At The Mumbai Airport 2020" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bollywood Stars Spot</span></a></li><li><a href="/album/sushant-singh-rajputs-funeral/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/sushant-singh-rajputs-funeral/thumb100/rhea-chakraborty__1086148.jpg" title="Sushant Singh Rajput's Funeral" alt="Sushant Singh Rajput's Funeral" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Sushant Singh Rajput</span></a></li><li><a href="/album/celebs-attend-wajid-khans-funeral-in-mumbai/"><img src="https://i.bollywoodmantra.com/albums/events/miscellaneous/celebs-attend-wajid-khans-funeral-in-mumbai/thumb100/celebs-attend-wajid-khans-funeral-in-mumbai_1086017.jpg" title="Celebs Attend Wajid Khan's funeral in Mumbai" alt="Celebs Attend Wajid Khan's funeral in Mumbai" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Celebs Attend Wajid </span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_wallpaper" style="display: none">
<li><a href="/album/daboo-ratnani-photoshoot/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/daboo-ratnani-photoshoot/thumb100/kareena-kapoor-khan__1086068.jpg" title="Daboo Ratnani PhotoShoot" alt="Daboo Ratnani PhotoShoot" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Daboo Ratnani PhotoS</span></a></li><li><a href="/album/nayanthara-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/nayanthara-1/thumb100/nayanthara__1085870.jpg" title="Nayanthara" alt="Nayanthara" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Nayanthara</span></a></li><li><a href="/album/kareena-kapoor-19/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/kareena-kapoor-19/thumb100/kareena-kapoor-khan__1085826.jpg" title="Kareena Kapoor" alt="Kareena Kapoor" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Kareena Kapoor</span></a></li><li><a href="/album/salman-khan-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/salman-khan/thumb100/salman-khan__1085761.jpg" title="Salman Khan" alt="Salman Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Salman Khan</span></a></li><li><a href="/album/malaika-arora-khan-16/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/malaika-arora-khan-16/thumb100/malaika-arora-khan__1076641.jpg" title="Malaika Arora Khan" alt="Malaika Arora Khan" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Malaika Arora Khan</span></a></li><li><a href="/album/disha-patani-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/disha-patani-5/thumb100/disha-patani__1067937.jpg" title="Disha Patani" alt="Disha Patani" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Disha Patani</span></a></li><li><a href="/album/elnaaz-norouzi-1/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/elnaaz-norouzi-1/thumb100/elnaaz-norouzi__1065738.JPG" title="Elnaaz Norouzi" alt="Elnaaz Norouzi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Elnaaz Norouzi</span></a></li><li><a href="/album/anushka-sharma-5/"><img src="https://i.bollywoodmantra.com/albums/wallpapers/anushka-sharma-5/thumb100/anushka-sharma__1064631.jpg" title="Anushka Sharma" alt="Anushka Sharma" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Anushka Sharma</span></a></li> </ul>
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_movie_stills" style="display: none">
<li><a href="/album/khaali-peeli/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/khaali-peeli/thumb100/ishaan-khattar_ananya-pandey__1086356.jpg" title="Khaali Peeli" alt="Khaali Peeli" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Khaali Peeli</span></a></li><li><a href="/album/dil-bechara-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/dil-bechara-1/thumb100/sushant-singh-rajput_sanjana-sanghi__1086273.jpg" title="Dil Bechara" alt="Dil Bechara" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Dil Bechara</span></a></li><li><a href="/album/gunjan-saxena-the-kargil-girl-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/gunjan-saxena-the-kargil-girl-1/thumb100/angad-bedi__1086249.jpg" title="Gunjan Saxena - The Kargil Girl" alt="Gunjan Saxena - The Kargil Girl" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Gunjan Saxena - The </span></a></li><li><a href="/album/class-of-83/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/class-of-83/thumb100/bobby-deol__1086247.jpg" title="Class of 83" alt="Class of 83" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Class of 83</span></a></li><li><a href="/album/bell-bottom/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/bell-bottom/thumb100/huma-qureshi_akshay-kumar_vaani-kapoor_vashu-bhagnani_lara-dutta_bell-bottom__1086217.jpg" title="Bell Bottom" alt="Bell Bottom" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Bell Bottom</span></a></li><li><a href="/album/roohi-afzana/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/roohi-afzana/thumb100/rajkummar-rao_janhvi-kapoor_varun-sharma__1086110.jpg" title="Roohi Afzana" alt="Roohi Afzana" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Roohi Afzana</span></a></li><li><a href="/album/mumbai-saga/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/mumbai-saga/thumb100/emraan-hashmi__1086102.jpg" title="Mumbai Saga" alt="Mumbai Saga" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Mumbai Saga</span></a></li><li><a href="/album/thalaivi-1/"><img src="https://i.bollywoodmantra.com/albums/movie-stills/thalaivi-1/thumb100/kangana-ranaut__1086097.jpg" title="Thalaivi" alt="Thalaivi" height="125" width="125" class="thumbnail tipsy-photo" /> <span>Thalaivi</span></a></li> </ul>
</div>
</div>
</div>
<div class="">
<div class="greybox prepend-top">
<div class="tabs-header">
<ul>
<li class="active" id="gallery"><a href="javascript:void(0);">Actresses Gallery</a></li>
</ul>
</div>

<div class="innerbox">
<ul class="margin-none picture-grid picture-grid3-news clearfix" id="ticker_event">
<li><a href="/album/bhumi-pednekar/"><img id="image_18270" src="https://i.bollywoodmantra.com/albums/candids/actresses/bhumi-pednekar/thumb100/bhumi-pednekar__1086344.jpg" width="125" height="125" class="thumbnail" title="Bhumi Pednekar" /> <span>Bhumi Pednekar</span></a></li><li><a href="/album/vaani-kapoor/"><img id="image_12672" src="https://i.bollywoodmantra.com/albums/candids/actresses/vaani-kapoor/thumb100/vaani-kapoor__1086332.jpg" width="125" height="125" class="thumbnail" title="Vaani Kapoor" /> <span>Vaani Kapoor</span></a></li><li><a href="/album/tara-sutaria-1/"><img id="image_24664" src="https://i.bollywoodmantra.com/albums/candids/actresses/tara-sutaria-1/thumb100/tara-sutaria__1086331.jpg" width="125" height="125" class="thumbnail" title="Tara Sutaria" /> <span>Tara Sutaria</span></a></li><li><a href="/album/esha-gupta-1/"><img id="image_9522" src="https://i.bollywoodmantra.com/albums/candids/actresses/esha-gupta/thumb100/esha-gupta__1068122.jpg" width="125" height="125" class="thumbnail" title="Esha Gupta" /> <span>Esha Gupta</span></a></li> </ul>
</div>
</div>
</div>

 </div>
</div>
</div>
<script>
  $(document).ready(function() {
	interval = setInterval(function(){ ticker() }, 10000);
  $('#ticker,ticker_event,ticker_wallpaper,ticker_movie_stills').hover(function() {
	interval = clearInterval(interval);
  }, function() {
	interval = setInterval(function(){ ticker() }, 5000);
  });	
    var obj	=	{"18270":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/bhumi-pednekar\/thumb100\/bhumi-pednekar__1086344.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/bhumi-pednekar\/thumb100\/bhumi-pednekar__1086343.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/bhumi-pednekar\/thumb100\/bhumi-pednekar__1086342.jpg"],"12672":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/vaani-kapoor\/thumb100\/vaani-kapoor__1086332.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/vaani-kapoor\/thumb100\/vaani-kapoor__610671.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/vaani-kapoor\/thumb100\/vaani-kapoor__610661.jpg"],"24664":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/tara-sutaria-1\/thumb100\/tara-sutaria__1086331.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/tara-sutaria-1\/thumb100\/tara-sutaria__1086329.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/tara-sutaria-1\/thumb100\/tara-sutaria__1086330.jpg"],"9522":["https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/esha-gupta\/thumb100\/esha-gupta__1068122.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/esha-gupta\/thumb100\/esha-gupta__1068126.jpg","https:\/\/i.bollywoodmantra.com\/albums\/candids\/actresses\/esha-gupta\/thumb100\/esha-gupta__1068127.jpg"]};
  setInterval(function(){ swap_images(obj) }, 3000);
  });
</script>
<script>
var addthis_config = {
	data_ga_property: 'UA-272803-1',
	data_ga_social : true,
	templates: {
		   twitter: 'Check out {{title}} {{url}} (via @bollywoodmantra)',
	   }
}
</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ff3b10c04a000db"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.lightbox-0.5.pack.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://www.bollywoodmantra.com/static/front/css/jquery.lightbox-0.5.css" media="screen" />
<script type="text/javascript">
	$(function() {
		$('a.lightbox').lightBox({
					  containerResizeSpeed: 350,
					  txtImage: 'Imagem',
					  imageLoading:'https://www.bollywoodmantra.com/static/front/img/lightbox-ico-loading.gif',
					  imageBtnClose: 'https://www.bollywoodmantra.com/static/front/img/lightbox-btn-close.gif',
					  txtOf: 'de'
					});
	});
</script>
<script src="https://www.bollywoodmantra.com/static/front/js/jquery.tipsy.js" type="text/javascript"></script>
<script src="https://www.bollywoodmantra.com/static/front/js/bootstrap-dropdown.js" type="text/javascript"></script>
<link href="https://www.bollywoodmantra.com/static/front/css/tipsy.css" rel="stylesheet" type="text/css"><script type='text/javascript'>
$(document).ready(function() {
	 $('img.live-tipsy-news,a.live-tipsy-news').tipsy({live: true});
	 		//openfancyboxdialog();
		fb_connect();
		tag_over_card();
	news_page_event_widget();
	
	//article_tag_over_card();
});
</script>
</div>
</div>
<div class="navbar">
<div class="navbar-inner" style="background-color: #0a0609;">
<div class="container">
<div class="row">
<div class="col-md-4 categorybox2 ">
<h2 class="categorybox-header first-look">Bollywood Directory</h2>
<div class="row">

<div class="col-md-6  pull-left">
<h2 class="categorybox-header">Celebrities</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/celebrity/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/celebrity/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/celebrity/z/directory/">Z</a></span> </div>
<div class="col-md-6  pull-right">
<h2 class="categorybox-header">Movies</h2>
<nav class="footer_dir">
<span><a href="https://www.bollywoodmantra.com/movie/a/directory/">A</a></span><span><a href="https://www.bollywoodmantra.com/movie/b/directory/">B</a></span><span><a href="https://www.bollywoodmantra.com/movie/c/directory/">C</a></span><span><a href="https://www.bollywoodmantra.com/movie/d/directory/">D</a></span><span><a href="https://www.bollywoodmantra.com/movie/e/directory/">E</a></span><span><a href="https://www.bollywoodmantra.com/movie/f/directory/">F</a></span><span><a href="https://www.bollywoodmantra.com/movie/g/directory/">G</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/h/directory/">H</a></span><span><a href="https://www.bollywoodmantra.com/movie/i/directory/">I</a></span><span><a href="https://www.bollywoodmantra.com/movie/j/directory/">J</a></span><span><a href="https://www.bollywoodmantra.com/movie/k/directory/">K</a></span><span><a href="https://www.bollywoodmantra.com/movie/l/directory/">L</a></span><span><a href="https://www.bollywoodmantra.com/movie/m/directory/">M</a></span><span><a href="https://www.bollywoodmantra.com/movie/n/directory/">N</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/o/directory/">O</a></span><span><a href="https://www.bollywoodmantra.com/movie/p/directory/">P</a></span><span><a href="https://www.bollywoodmantra.com/movie/q/directory/">Q</a></span><span><a href="https://www.bollywoodmantra.com/movie/r/directory/">R</a></span><span><a href="https://www.bollywoodmantra.com/movie/s/directory/">S</a></span><span><a href="https://www.bollywoodmantra.com/movie/t/directory/">T</a></span><span><a href="https://www.bollywoodmantra.com/movie/u/directory/">U</a></span></nav><nav class="footer_dir"><span><a href="https://www.bollywoodmantra.com/movie/v/directory/">V</a></span><span><a href="https://www.bollywoodmantra.com/movie/w/directory/">W</a></span><span><a href="https://www.bollywoodmantra.com/movie/x/directory/">X</a></span><span><a href="https://www.bollywoodmantra.com/movie/y/directory/">Y</a></span><span><a href="https://www.bollywoodmantra.com/movie/z/directory/">Z</a></span> <span><a href="https://www.bollywoodmantra.com/movie/num/directory/">#</a></span>
</div>
</div>
</div>
<div class="col-md-4 categorybox2">
<h2 class="categorybox-header candids">Trending Articles</h2>
<ul class="bullet-list bullet-green  latest-news">
<li><a class="footer_color" title="Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan" href="https://www.bollywoodmantra.com/news/avika-gor-opens-up-on-rumours-of-having-a-secret-child-with-manish-raisinghan/35198/">Avika Gor opens up on rumours of having a ‘secret child’ with Manish Raisinghan</a></li>
<li><a class="footer_color" title="Rahul Vaidya set to tie the knot with Disha Parmar soon" href="https://www.bollywoodmantra.com/news/rahul-vaidya-set-to-tie-the-knot-with-disha-parmar-soon/35197/">Rahul Vaidya set to tie the knot with Disha Parmar soon</a></li>
<li><a class="footer_color" title="Alia Bhatt looks chic in Dabboo Ratnani’s 2021 calendar" href="https://www.bollywoodmantra.com/news/alia-bhatt-looks-chic-in-dabboo-ratnanis-2021-calendar/35192/">Alia Bhatt looks chic in Dabboo Ratnani’s 2021 calendar</a></li>
<li><a class="footer_color" title="Kapil Sharma adorably poses with son Trishaan, daughter Anayra" href="https://www.bollywoodmantra.com/news/kapil-sharma-adorably-poses-with-son-trishaan-daughter-anayra/35194/">Kapil Sharma adorably poses with son Trishaan, daughter Anayra</a></li>
<li><a class="footer_color" title="Pregnant Nusrat Jahan cradles her baby bump in the new pic" href="https://www.bollywoodmantra.com/news/pregnant-nusrat-jahan-cradles-her-baby-bump-in-the-new-pic/35190/">Pregnant Nusrat Jahan cradles her baby bump in the new pic</a></li>
</ul>
</div>
<div class="col-md-2 categorybox2">
<h2 class="categorybox-header music-reviews">Social Media</h2>
<ul class="bullet-list bullet-red">
<li><a target="_blank" href="https://www.facebook.com/bollywoodmantra" class="footer_color">Facebook</a></li>
<li class="footer_color"><a target="_blank" href="https://twitter.com/bollywoodmantra" class="footer_color">Twitter</a></li>
<li class="footer_color"><a target="_blank" href="https://www.youtube.com/user/bmantra" class="footer_color">Youtube</a></li>
<li class="footer_color"><a target="_blank" href="https://www.pinterest.com/bollywoodmantra/" class="footer_color">Pinterest</a></li>
<li class="footer_color"><a target="_blank" href=" https://plus.google.com/+Bollywoodmantra/posts" class="footer_color">Google Plus</a></li>
</ul>
</div>
</div>
<footer>
<ul>
<li><a href="/">Home</a></li>
<li><a href="https://www.bollywoodmantra.com/photo-gallery/">Photos</a></li>

<li><a href="https://www.bollywoodmantra.com/bollywood-news/">News</a></li>
<li><a href="https://www.bollywoodmantra.com/category/events/">Bollywood Events</a></li>
<li><a href="https://www.bollywoodmantra.com/category/actresses/">Bollywood Actresses</a></li>
</ul>
<div class="row">
<div class="col-md-6">
<ul style="float: left;">
<li><a href="#">Disclaimer</a></li>
<li><a href="https://www.bollywoodmantra.com/privacy/">Privacy</a></li>
<li><a href="https://www.bollywoodmantra.com/advertise/">Advertise</a></li>
<li><a href="#">Terms of Service</a></li>
<li><a href="/cdn-cgi/l/email-protection#c4aca1a8a8ab84a6aba8a8bdb3ababa0a9a5aab0b6a5eaa7aba9">Contact</a></li>
</ul>
</div>
<div class="col-md-6">
<ul style="float: right;color:#aaa;">
<li>All Rights Reserved. &copy; 2003 - 2021 Bollywood Mantra</li>
</ul>
</div>
</div>
</footer>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                //celebrity_auto_complete();
                                $(document).ready(function () {
                                    $("#fb_signup_button").click(function (e) {
                                        e.preventDefault();
                                        fbpop(this.href);
                                    });
                                    var fbpop = function (url) {
                                        var popup = window.open(url, "facebook_popup", "width=620,height=400,status=no,scrollbars=no,resizable=no");
                                        popup.focus();
                                    };
                                });
                            </script>
<div id="fb-root"></div>
<script type="text/javascript">
                                var app_id = '18446659712';
                                                                    var user_logged_in = false;
                                                                fb_login(app_id, user_logged_in);
                            </script>
</body>
</html>
